1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boggled...no spark?....

Discussion in 'Civic and CRX - EF' started by khoda, Jan 16, 2008.

  1. khoda

    khoda New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 3, 2007
    Allright i have no spark....but...i have a new cap, rotor, coil, ignitor and plugs.

    and i just noticed that i dont hear the click from the main relay when i turn the key or the buzz of the fuel pump.

    so you think the main relay is the culprit?

    also the mighty hf was running fine then i hit a f'n pothole really hard then it shut off 2 sec after that.
     
  2. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    Did you look to see if the timing belt came off after the bump? As for the relay, you may have starting/charging system wiring loose. Check it out and make sure they are all on and tight. Check all engine harness' as well. And most of all, make sure the battery terminals are on tight.
     
  3. khoda

    khoda New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 3, 2007
    yeah thats what my first guess was cause when you turn key there is no click and hum of the fuel pump.
     
  4. khoda

    khoda New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 3, 2007
    nope nothing at al.....new plugs, rotor, cap, coil, ignitor...nothing. i think im going to go nuts. how often does a gas gauge go out? i might be out of gas? how funny would thatbe?
     
  5. khoda

    khoda New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 3, 2007
    oh yeah and a new main relay
     
Verification:
Draft saved Draft deleted

Share This Page