1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Breaking Up / Sputtering

Discussion in 'General Tech and Maintenance' started by 1sikef, May 19, 2010.

  1. 1sikef

    1sikef New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Jul 22, 2008
    Ok Heres The Deal. I Have A 1988 CRX HF Shell That I Picked Up. So I Put My B16A2 From My Other 91 HF In It And Harness Engine/Underdash, Its Converted To OBD1 With A Chipped P28 ECU With A B16 Base Map. I Got everything In And Started It Up "Code Free" So I Took It For A Drive It, It Runs Fine Great Throttle Response, Now Heres The Problem. You Can Creep Into VTEC Like 1/4-1/2 Throttle And VTEC Will Engauge. Now When Im In Full Throttle VTEC Breaks Up And Sputter Bad And Wont Engauge, Let Say I Flore It At 2k It Will Go And Pull Good And As Soon As VTEC Hits At 5500 It Will Break Up, Or Even If I Creep Into VTEC It, VTEC Will Engauge And Say I Flore It At 7k It Will Break Up then As Soon As I Hit Full Throttle, I Have No Codes, Ive Tried Other ECU's And Distributors And Injectors, Would A Bad TPS Or Vacuum Leak Cause This Idk What Else To Do So Any Info Would We Awsome
     
  2. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    step 1: take caps lock off
    step 2: make one thread
    step 3: patience
     
  3. 1sikef

    1sikef New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Jul 22, 2008
    yeah my bad lol. but yeah i didnt know exactly what forum this thread would suite. so i put it in both, ive just been having this problem for 2 month and i dont know what else to do
     
  4. jaronb

    jaronb New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jun 8, 2010
    not to thread jack but im having this same exact problems , i have ease into the throttle and it will rev fine but as soon as i go half or full throttle the car just starts stuttering and acts like it isnt getting fuel
     
Verification:
Draft saved Draft deleted

Share This Page