1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Built b16 turbo help!

Discussion in 'Forced Induction' started by b16stalyun, Mar 25, 2009.

  1. b16stalyun

    b16stalyun New Member

    Messages:
    138
    Likes Received:
    0
    Joined:
    Apr 2, 2008
    Location:
    NC
    hey, i have a built b16 turbo. ive had several issues with my setup. It has been professionally tuned(not by me).

    issue 1- i am going through spark plugs reaaaally fast. I currently have an msd SCI box w/ blaster coil, cap, wires. I was told that my ignition was so hot that im actually burning the gap open in my spark plugs. I installed a new set of plugs 1 week ago at a gap of .022. after 1 week my gap was at .024. the last set of plugs i went through burned from .022 to .028 in 1 month. Im also showing signs of detonation on all pistons. piston 4 is the worst. i was told that the SCI box was most likely the cause of the issues.

    issue 2- detonation. would the SCI box be causing my detonation?


    thank you
     
  2. 97hatch

    97hatch ?

    Messages:
    1,695
    Likes Received:
    20
    Joined:
    Feb 6, 2003
    Location:
    Anderson IN
    no your ignition box is not causing detonation. How do you know its detonation????? are you sure your reading it corectly. Also what is your compresion ratio and boost psi and what plugs are you runing. This info will help us help you solve your problem
     
  3. b16stalyun

    b16stalyun New Member

    Messages:
    138
    Likes Received:
    0
    Joined:
    Apr 2, 2008
    Location:
    NC
    no your ignition box is not causing detonation. How do you know its detonation????? are you sure your reading it corectly. Also what is your compresion ratio and boost psi and what plugs are you runing. This info will help us help you solve your problem


    when i look on top of the pistons, i see small shiny specs. the number 4 piston is showing the most amount. 22psi of boost and ngk-r 5671a-8 "4554" non projected plugs. no signs of detonation on the plugs.

    also the plugs looks like its burning correctly. other than the gap ever-widening

    [​IMG]

    sorry for the blurriness. GOT DAMN CAMERA PHONES!!!!!
     
    Last edited: Mar 25, 2009
  4. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    The MSD isnt needed, the stock Honda ignition system can easily support a 500hp motor.
     
  5. b16stalyun

    b16stalyun New Member

    Messages:
    138
    Likes Received:
    0
    Joined:
    Apr 2, 2008
    Location:
    NC
    the SCI box is being removed. The other setups ive done research on have used the blaster coil, cap, wires. Ive only seen 1 setup that has actually used the SCI box.
     
  6. Magana559

    Magana559 The Warden

    Messages:
    2,568
    Likes Received:
    42
    Joined:
    Aug 9, 2008
    Location:
    fresno Ca
    Use a colder plug

    NGK BKR7E-N-11
     
  7. 97hatch

    97hatch ?

    Messages:
    1,695
    Likes Received:
    20
    Joined:
    Feb 6, 2003
    Location:
    Anderson IN
    magna he is runing 8s now going to a 7 would cause more problems as the 7 is a hoter plug

    looks as if you are headed in the right direction in removing the msd box let us know how it performs after that
     
  8. b16stalyun

    b16stalyun New Member

    Messages:
    138
    Likes Received:
    0
    Joined:
    Apr 2, 2008
    Location:
    NC
    any more suggestions?
     
  9. Magana559

    Magana559 The Warden

    Messages:
    2,568
    Likes Received:
    42
    Joined:
    Aug 9, 2008
    Location:
    fresno Ca
    isnt the last number on NGK the heat range?

    When I was running 19lbs of boost on my T4 I used these plugs with no problem what so ever....but then again every build is diffrent.
     
  10. Magana559

    Magana559 The Warden

    Messages:
    2,568
    Likes Received:
    42
    Joined:
    Aug 9, 2008
    Location:
    fresno Ca
    I would say post pics of the plugs.
     
  11. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    Whats your AFR? Is it running lean? And did you tune it on half race half pump and now runing it on all pump?
     
  12. b16stalyun

    b16stalyun New Member

    Messages:
    138
    Likes Received:
    0
    Joined:
    Apr 2, 2008
    Location:
    NC
    air fuel ratios are:
    at full boost= high 10's/ low 11's
    at cruising speed= mid 13's
    at idle= mid 15's
    cold start= 12's

    tuned on pump gas 93octane.
     
  13. LsTec

    LsTec civic525whp

    Messages:
    37
    Likes Received:
    1
    Joined:
    May 30, 2008
    Location:
    out side philly
    This may be true, but the distributor it self likes to explode, trust me!
     
  14. LsTec

    LsTec civic525whp

    Messages:
    37
    Likes Received:
    1
    Joined:
    May 30, 2008
    Location:
    out side philly
    I took my box out i didn't need it. I heard running the distributor, blaser coil, and the box together causes problems. my box lasted about a week after my distributor and coil went in, It started sending signals at the wrong time.
     
  15. b16stalyun

    b16stalyun New Member

    Messages:
    138
    Likes Received:
    0
    Joined:
    Apr 2, 2008
    Location:
    NC
    i hope that is the issue. and when i take the box off it will be running perfect.
     
  16. b16stalyun

    b16stalyun New Member

    Messages:
    138
    Likes Received:
    0
    Joined:
    Apr 2, 2008
    Location:
    NC
    SCI box removed. everything running great!
     
Verification:
Draft saved Draft deleted

Share This Page