1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning all sorts of crap

Discussion in 'General Tech and Maintenance' started by GlassHeadlights, Jun 22, 2009.

  1. GlassHeadlights

    GlassHeadlights West West Yall

    Messages:
    4,066
    Likes Received:
    71
    Joined:
    Oct 24, 2007
    Location:
    Calgary, AB
    Its an untuned D16A6/D16Z6 Mini-Me with a D16Y8 intake manifold.

    First I get burning oil in the high RPMs, over about 4000. Could that be valve seals?

    Second I'm getting a white smoke with a bit of liquid constantly. I recently cleaned the block and I think I got water down the dipstick tube. I changed the oil but the old oil didn't show any water in there.

    Or could the white smoke and liquid be running rich or lean because its untuned?

    I can take pictures of my spark plugs, or of anything really. I can also make a video if that helps.
     
  2. GlassHeadlights

    GlassHeadlights West West Yall

    Messages:
    4,066
    Likes Received:
    71
    Joined:
    Oct 24, 2007
    Location:
    Calgary, AB
    The plugs.

    The first three look the same in real life (a bit tanned or bronze) and the last one is a bit more black.

    [​IMG]
     
  3. 99sidude

    99sidude Moderator Moderator VIP

    Messages:
    3,707
    Likes Received:
    170
    Joined:
    May 1, 2006
    Location:
    Ohio
    My guess is that the rings are shot. did you replace them when you built it? Your best bet is to compression and leakdown test it then go from there.
     
  4. GlassHeadlights

    GlassHeadlights West West Yall

    Messages:
    4,066
    Likes Received:
    71
    Joined:
    Oct 24, 2007
    Location:
    Calgary, AB
    Compression test shows 210 PSI in each cylinder. I have a picture of the test on the last page of my build.

    I think the oil is coming from the valve seals and the white smoke is from being untuned.
     
  5. 97h22dxcoupe

    97h22dxcoupe senior member

    Messages:
    332
    Likes Received:
    4
    Joined:
    Mar 29, 2009
    Location:
    Coffeyville, ks.
    i would say its valve seals becuz my y-8 did that last year but to be sure check spark plug sockets to see if there is any oil accumilating there if so its you r seals,if this is helpfull rep me up plzzz.. and i think the smoke would be a mixture of oil and fuel out of the cylinder if im correct...
     
    Last edited: Jun 23, 2009
Verification:
Draft saved Draft deleted

Share This Page