1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can anyone help me with this idle problem

Discussion in 'General Tech and Maintenance' started by 94lsvtecdelsol, Oct 15, 2003.

  1. 94lsvtecdelsol

    94lsvtecdelsol Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Oct 15, 2003
    i have an idle problem, when i start the car it starts to idle up and down and then the engine dies. i have everything hooked up, I have a 94 Del Sol with an b18a bottom end, Gsr head
    using stock gsr intake manifold with a p28 ecu. I was wondering if i hooked up any vaccum lines incorrect or something when i had my b16 head on there the car idled fine.

    thanks for anyones help with my problem
     
  2. SleEPeR_CRX

    SleEPeR_CRX Senior Member

    Messages:
    1,226
    Likes Received:
    0
    Joined:
    Dec 22, 2002
    Location:
    Vancouver B.C. canada
    how bad is the idle, on a built/swapper LS/vtec idles are normally weird, but stay above teh point where u stall. let us know what it rises and drops to and i can be of more help.
     
  3. 94lsvtecdelsol

    94lsvtecdelsol Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Oct 15, 2003
    it idles to like 1300 and 2600 up and down
     
  4. omega11855

    omega11855 Senior Member

    Messages:
    163
    Likes Received:
    0
    Joined:
    Nov 11, 2002
    do you have an aftermarket throttle body i bet you are getting the wrong voltage with your tps sensor
     
Verification:
Draft saved Draft deleted

Share This Page