1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can someone answer this for me

Discussion in 'HYBRID -> EG-EK / DC' started by civiclxb16, May 2, 2005.

  1. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    ok here is the deal i got my b16 running finally and it was ok it acts up from idle to 2500 rpms after 2600 it acts like it should so i took off the p28 and put in a p06 same thing took off the obd1 converstion and put in my p2e and it idled just fine and ran good all this time i thought it was a vacuum leak but it is something to do with the ecu could it be my ecu convertion kit? because it acts like i have no fuel or it is not getting enough air or something but once i open the thottle it acts just fine but it is scary because if i am just crusing it want so bog and hesatate all the time but when i open it up it runs fine what could it be?
     
  2. lswhitecivic

    lswhitecivic Senior Member

    Messages:
    774
    Likes Received:
    37
    Joined:
    Aug 4, 2003
    Location:
    DFW, TX
    Periods help.
     
  3. CRVTEC EG

    CRVTEC EG Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jan 11, 2005
    I bet he is thankful for your sugestion but i don't think thats gonna help him figure out the car.

    I didn't like that reply that you recieved so i posted......sorry i don't have any help for you but good luck.
     
  4. 88bluehf

    88bluehf Senior Member

    Messages:
    421
    Likes Received:
    0
    Joined:
    Apr 25, 2004
    Location:
    Denton,TX
    how did you get it running? what was the problem? Sounds like it could be an ecu problem.
     
  5. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    man i thought you knew someone put antifreeze in my gas tank that is why it was not running, but i don't think it is an ecu problem because i put the p28 in my boys obd1 civic and it was fine and in my boys teg and it was fine if i put it in my civic it just stutters. and if i put my obd2 ecu in it is fine, i put in two obd1 ecus and it does the same thing that is why i am lost
     
  6. breed

    breed Senior Member

    Messages:
    282
    Likes Received:
    0
    Joined:
    Oct 23, 2003
    Location:
    New York
    what year is the car?
    also what year is the motor?
     
  7. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    97 civic and the engine is obd1
     
  8. hondadriver

    hondadriver Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    Dec 24, 2002
    Did you mess with your timing???

    Becasue I rememeber 4 years ago when I did a mini-me . I put everything together and it started up fine. But when I went to drive it, it was slow as a turtle from 0 -2500, I mean there was barely any acceleration. But after 2500 rpm it would rev and run strong like a mother fucker. So i was dam what the hell is that. So I redid my timing. I Stuck a straightened clothes hanger in my no 1 cyl and made sure the piston was all the way up. And then I looked at my cam gear and it was off ONE tooth. So we moved it and BAM that was it. So thats my experience, with that kind of problem. So if you didn't mess with your timing maybe the person who owned the motor before you did!!!!Just check the mechanical timing.
     
  9. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    hmmmmmmm so why would it idle fine and run smooth with the obd2 ecu sorry but timing has to be ruled out
     
  10. 88bluehf

    88bluehf Senior Member

    Messages:
    421
    Likes Received:
    0
    Joined:
    Apr 25, 2004
    Location:
    Denton,TX
    it could be your obd converter then, thats what im banking on...runs fine on p2e but not p28 and p28 works in other cars..
     
  11. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    that is what i was thinking man i bought it from a guy that is known for making them on point
     
Verification:
Draft saved Draft deleted

Share This Page