1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can someone do me a favor? (simple wiring question and speedo question)

Discussion in 'ECU's, Electronics, and Tuning' started by civiclxb16, Mar 29, 2007.

  1. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    Ok guys and gals my speedo is not working, and i have a CEL for my vss. Now i have done 4 vss's two gauge cluster and still same thing. I took my cluster out and put it in my buddy's civic and it worked fine, so it comes down to my connector for my vss. So i have two questions!
    1) can someone tell me what rpms you are at when you are at 45 mph on a ls tranny in 4th gear please?
    and
    2) if someone has a eg can they please tell me what pins the three vss wires are on the shock tower please?
    this is my first eg and i have not done much work on it yet so i don't know the shock tower pins yet. or if someone can tell me what the three colors are i know one is a ground. thanks!
     
  2. killercannible

    killercannible Senior Member

    Messages:
    633
    Likes Received:
    2
    Joined:
    Jul 17, 2005
    Same thing happened to me, you will probably laugh when you realize what it is. If any water (at all) has ever gotten in the vss plug the pins rust out very rapidly. Look at your plug and i will guarantee one or more of the pins is broken or coroded.
     
  3. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    yeah i am about 90% sure that is my problem that is why i want to do an Ohms reading to see before i start cutting and pasting :)
     
Verification:
Draft saved Draft deleted

Share This Page