1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant check codes HELP!

Discussion in 'ECU's, Electronics, and Tuning' started by T23755, May 25, 2007.

  1. T23755

    T23755 New Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    May 1, 2007
    Location:
    G-Burg, Maryland
    I just installed a jdm h22a into my 95 prelude. It runs but at idle after reving high flucuates between 750 and 1200rpm. The check engine light is on but it wont give me codes. I jumped the two wire connector under the console but the engine light did not blink, however the srs light started blinking non stop. Also now that i have jumped the connector the door ajar beep works even with the key out of the ignition! i tried disconnecting the battery to reset but it didnt work. Can someone please tell me what the hell is going on!?!? Thanks in avance.
     
  2. T23755

    T23755 New Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    May 1, 2007
    Location:
    G-Burg, Maryland
    Scratch that i found the correct connector. Turns out i was jumping across the SRS connector, the right one was tucked way back underneath. The door ajar alert is still going off without the key in the ignition but i can live with that.
     
  3. P7ank5te7

    P7ank5te7 New Member

    Messages:
    168
    Likes Received:
    0
    Joined:
    Jan 28, 2007
    Location:
    Radford, VA
    The beeping sound, like when the keys are in but with the car off? My Prelude did that and come to find out it was due to the ignition lock being busted in the steering wheel. I don't know if thats the problem but that could be a place to start and look. I think there is a little switch under the ignition that controls that and is held by 2 screws, so if you unscrew it and such you should be able to press it to turn it on and off. But I may be wrong or your car may not have it if they have changed stuff like that but you could check into- Gary
     
  4. Mulepick

    Mulepick New Member

    Messages:
    78
    Likes Received:
    0
    Joined:
    Nov 24, 2006
    Location:
    Nevada
    I agree. I had to change the ignition switch after someone tried to steal my car. Replaced it with some "just as good" aftermarket part. It does the job but occasionally beeps even when keys out.

    Bob
     
  5. T23755

    T23755 New Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    May 1, 2007
    Location:
    G-Burg, Maryland
    Thanks for the heads up guys. Ill try replacing it if it doesn go away. It seems to be an intermitten problem cuz it goes away and then comes back later. Not a huge deal probably the last bug ill work on. As far as the idle concern seems to level out and stay at 750 once it warms up but its still bogging down on both acceleration and cruising from around 2400 to 3500 real lack of power too. Got codes 6, 10, and 22 (ECT, IAT, VTEC prss) Anyone had similar problems?
     
    Last edited: May 28, 2007
Verification:
Draft saved Draft deleted

Share This Page