1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant Get Starter To Start. Please Look.

Discussion in 'ECU's, Electronics, and Tuning' started by THE_REVEREND, Mar 30, 2005.

  1. THE_REVEREND

    THE_REVEREND Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Mar 27, 2005
    Cant Get Starter To Start. Please Look.

    Well. I think I might have figured this out, but I need help.


    Got a 95 DOHC VTEC DEL SOL

    I turn over my key to start the car and my Main Relay is clicking, so action is happening, however the starter aint moving. I checked the starter at Autozone and had it tested and it works great, so im thinking mabye its the signal wire? What would cause that to not work? Is there an additional ground I need to look for? Where does it start from so I can check that, and also is there any like fuses for that as well?

    Any help would be appreciated, especially some troubleshooting tips like, check to see if this is connected, if not, then there ya go, if so, check this instead. And no I dont have a Haynes =P

    The Reverend
     
  2. erebunicrx

    erebunicrx my name is Dale

    Messages:
    2,110
    Likes Received:
    1
    Joined:
    Jun 13, 2003
    Location:
    Bristol ct
    i had that same problem with my crx. make sure you have good grounds. there is one on the thermostat people usually forget.
     
  3. somethingclever

    somethingclever Junior Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Nov 10, 2004
    [/U]this is what haynes says, engine will not rotate when attempting start.
    1)battery terminal connections loose or corroded.
    2)battery discharged or faulty.
    3)automatic tranny not completely engaged in park, or clutch not completely depressed.
    4)broken, loose or disconnected wiring in the starting circuit.
    5)starter motor pinion jammed in flywheel ring gear.
    6)starter soleniod faulty.
    7)starter motor faulty.
    8)iginition switch faulty.
    9)starter pinion or flywheel teeth worn or broken.

    i found no additional fuses in the wiring diagrams. you may want to check your relay just to be sure. your motor isnt locked up is it :p
     
  4. THE_REVEREND

    THE_REVEREND Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Mar 27, 2005


    ANSWER: Engine Not Grounded. That was the problem. Just ran a wire from the neg bat terminal to the engine. Problem Solved.

    Thanks though!
     
Verification:
Draft saved Draft deleted

Share This Page