1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

car cranks wont start

Discussion in 'General Tech and Maintenance' started by hondapowerb16a2, Dec 22, 2007.

  1. hondapowerb16a2

    hondapowerb16a2 New Member

    Messages:
    99
    Likes Received:
    1
    Joined:
    Sep 14, 2007
    My car wont start it just cranks. i checked the fuel and its getting presure at the hose by the filter and i checked for spark and it was really weak. I tried replacing the distributor coil and it didnt fix it, i tryed replacing the ignition control module and it didnt fix it. what else could it be? it ran fine then sat 1 year and is now doing this. i need to get it fixed asap. car is not throwing a check engine lite or anything either.
     
  2. whiterabbit06

    whiterabbit06 Why oh why didn't I take the blue pill? VIP

    Messages:
    1,472
    Likes Received:
    312
    Joined:
    Oct 27, 2007
    Location:
    Crestview, Fl
    Try cleaning the plugs if that still doesn't work try new plug wires then new plugs.
     
  3. hondapowerb16a2

    hondapowerb16a2 New Member

    Messages:
    99
    Likes Received:
    1
    Joined:
    Sep 14, 2007
    plugs are good and wires are ok it is getting weak spark right off the distributor to the wire. i took one wire right off the distributor and put it up to the distributor to check the spark and its a slow thin spark with no snapping noise my other civic the spark is faster bigger and snaps loud this one is not like that.
     
  4. Kanned

    Kanned Beast

    Messages:
    1,555
    Likes Received:
    40
    Joined:
    Jan 11, 2007
    Location:
    Florida
    Hmmm. Try disconnecting the grounds and resurfacing them? I had a recent problem similar to yours with a truck not too long ago and that's what I did. I also added an extra ground for shits and giggles.... works great now.
     
  5. N/A b18c1

    N/A b18c1 Mysterious

    Messages:
    182
    Likes Received:
    0
    Joined:
    Jul 24, 2007
    Location:
    Mid-Coast
    It sat for 1 whole year..? re-check you coil agian....your probably not even getting spark if you getting fuel and cranks.....!
     
  6. hondapowerb16a2

    hondapowerb16a2 New Member

    Messages:
    99
    Likes Received:
    1
    Joined:
    Sep 14, 2007
    yeah i put in new gas and i am getting fuel and i check the spark and it was really weak so i replaced the coil and the ignition control module and it didnt change. the plugs are new and the wires are in good shape is there anything i am missing or is the whole distributor junk. is there anything else that would cause weak spark? i checked the spark right off the cap to the wire and it was weak there so wires/plugs havent even come in to play yet it is weak right off the distributor.
     
  7. killercannible

    killercannible Senior Member

    Messages:
    633
    Likes Received:
    2
    Joined:
    Jul 17, 2005
    Sat for a year huh, I would check compression on the cylinders. Sometimes when cars sit for a long time the oil dries up around the rings and you loose compression. Kinda like washing out the rings when flooding an engine. However i have only seen this happen on a volvo, the solution there was to add a cap of oil to each cylinder and try again.
     
Verification:
Draft saved Draft deleted

Share This Page