1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

car fries ecu's like whoa

Discussion in 'ECU's, Electronics, and Tuning' started by LsB16CrxHF, Aug 9, 2005.

  1. LsB16CrxHF

    LsB16CrxHF Senior Member

    Messages:
    167
    Likes Received:
    0
    Joined:
    Aug 16, 2004
    Location:
    Massachusetts
    h22a1 harness was made for me by rywire.com...the car first fried the p13 h22 ecu...then the battery fuse blew....we replacedi twith a lower amp fuse (50 instead of 80) and is started and idled fine on the sohc cx ecu with no map or egr plugged in...today we added a map and still left the egr unplugged...we hooked up the vac lines as the helms manual says...the map is off a 88 crx...sum1 on a forum told me all 88-2000 shud work the same....any ways when we went to start it the was a spark at the positive terminal...then we tried to crank it...it cranked...but not fuel or spark or wutever....and the ecu stank....the car is surging power to the ecu and i dont know what to do.....HELP
     
  2. LsB16CrxHF

    LsB16CrxHF Senior Member

    Messages:
    167
    Likes Received:
    0
    Joined:
    Aug 16, 2004
    Location:
    Massachusetts
    sum1 know what could short out? i emailed rywire and are waiting for a reply...WOW im aggrevated
     
  3. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    yea, more then likely its a wiring issue with the harness...

    dont email a company, call the fuckers. if they dont have a #, dont do business with them

    g/l nugget
     
  4. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    if its not the harness, it could be anything you wired, a bad voltage regulator, etc etc.

    sounds like your swap is half way done, and you're trying to start it-- never a good idea.

    finish all your wiring.

    hook up battery.

    turn key to on.
    wait 5 secs for CEL to go off.

    if it doesn't, pull the code and find out whats up.

    just cranking over on an unfinished wiring schematic is just outright stupid and should be avoided.
     
  5. LsB16CrxHF

    LsB16CrxHF Senior Member

    Messages:
    167
    Likes Received:
    0
    Joined:
    Aug 16, 2004
    Location:
    Massachusetts
    the wiring is finished...the car was never supposed to run egr and i didnt think the map was going to be a problem....as for my wiring i checked and rechecked everything i did...im lost at this point although the guys at rywire are trying to help me...so we'll see

     
  6. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    Why would the map not be a problem? All 3 of my motors run like ass with the map disconnected.
     
  7. Estorvito

    Estorvito Soy Boricua

    Messages:
    2,036
    Likes Received:
    4
    Joined:
    Oct 17, 2004
    Location:
    Orlando FL



    :werd: without tha MAP the shit will run all fu*?ed up...Trust me i know...lol
    and for the ecu fuck*ng up, Like "PIssedbrAin" said if its not the harness it can be some other junk you hook up wrong....

    Good Luck!
     
  8. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home


    wtf? :lol:
     
Verification:
Draft saved Draft deleted

Share This Page