1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car problems

Discussion in 'General Tech and Maintenance' started by geminianm1, Nov 23, 2005.

  1. geminianm1

    geminianm1 Junior Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Nov 18, 2005
    My friends car is having some problems and we cant really pin the source even tho we have an idea. The problems are: There is fresh oil it seems like in the exhaust. When you acclerate fast or just drive, the car loses a lot more gas than it should but it does not leak when car is off. I have no idea what could be causing the oil in the exhause but i think the terrible gas mileage could be a bad fuel hose or o rings maybe?? Thanks for the help
     
  2. geminianm1

    geminianm1 Junior Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Nov 18, 2005
    does anyone know anything about this problem???
     
  3. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    It's really hard to say..
    Are you sure it's oil and not alot of fuel?
    Sounds like he is running really rich to me
     
  4. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    have you done a compression test yet? never heard of oil making it past the cat, but if it is getting there, then its probably your rings.
     
  5. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    :withstupid: :withstupid:


    just because its black its not always oil...i was running @ 60 psi on my lsv and little fuel would come out of the exaust onto the shop floor.....but i was running a 100 shot..i'm not a tuner but i wastrying to keepg it safe
     
  6. geminianm1

    geminianm1 Junior Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Nov 18, 2005
    Yea the car is running really rich the exhaust smells like unburned gasoline
     
  7. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    Then perhaps it's NOT oil at all.
    It might just appear to be oil, when i had my single cam running wrong, and really rich, my exhaust was full of thick black carbon/fuel shit.
    Check the timing!
    Has he had a tune-up?
    Check the injectors too.
     
  8. vic42

    vic42 Junior Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Oct 24, 2005
    Also check the O2 sensor, if the sensor is faulty the computer will default to a rich mixture to protect the engine. they don't always show a trouble code either.

    Symptoms:

    1.Black sutty smoke from exhaust
    2.Lack of power
    3.Poor fuel mileage
    4.Missing or stumble on accleration.

    Including all suggestions in previous posts.


    Regards
    Vic.
     
  9. geminianm1

    geminianm1 Junior Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Nov 18, 2005
    Well the o2 sensor was just changed out of the car about a week ago, but we will check the injectors then to see if there bad
     
Verification:
Draft saved Draft deleted

Share This Page