1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car was stored for 4 years, and can't start (sparkplugs wont spark)

Discussion in 'General Tech and Maintenance' started by jbellendir, Jul 3, 2009.

  1. jbellendir

    jbellendir New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jul 3, 2009
    I have had my honda accord with a swapped Honda prelude 94 engine stored for about 4 years. I left very little gas in the car and stored in the shade.

    Here is what I did today:
    Drained all oil, replaced oil filter.
    Drained all radiator fluid and flush with fresh water.
    Filled radiator with new 50/50 mix.
    Attempted to siphon the gas, but nothing seemed to be there (I drove it on Empty for a while before finally storing 4 years ago). I bought 2 gallons of gasoline, and added to the tank, then siphoned a bit to see if there was any particles or gunk in it, no problem at all.

    So put a new battery in and turned the key. A very strong crank but no turn over. Then I pulled out one of the spark plug cables, put a spare spark plug in it and grounded the cable. Then turned the key and checked the spark plug, no spark. So I'm thinking this is the cause for it not starting. Any ideas what I should do next?

    Thanks everyone!
     
  2. klyph

    klyph Dismember VIP

    Messages:
    6,342
    Likes Received:
    262
    Joined:
    Aug 14, 2006
    Location:
    North Pole, AK
    Buy new spark plugs or clean the ones you got. Take off the distributor cap and make sure there's no corrosion inside. You said it had "A very strong crank but no turn over" Do you mean it turns over, but won't fire?
     
Verification:
Draft saved Draft deleted

Share This Page