1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car will not go into 2nd & 5th.

Discussion in 'General Tech and Maintenance' started by NickQ, Feb 23, 2004.

  1. NickQ

    NickQ Member

    Messages:
    60
    Likes Received:
    0
    Joined:
    Dec 26, 2003
    Car: 95 civic cx
    Motor: 95 B18c
    Tranny: 01 ITR (hydraulic)
    Clutch: ACT street disc w/ xtreme pp

    The car will not go into 2nd or 4th gear 9 times out of 10. Sometimes it will go in, and it feels normal, but most of the time it just feels like there is a wall blocking it from going in. It does not grind, no funny noises. IT just wont go in. 1st, 3rd, 5th, and R are perfect. Can anyone please help, this is my daily driver, and the faster I can get this fixed the better. Thank you!!

    I have searched for this problem here, and didn't find an awnser
     
  2. B18C_NA

    B18C_NA Banned

    Messages:
    140
    Likes Received:
    0
    Joined:
    Nov 17, 2003
    check your linkage, hydraulics, and shifter. after the minor issues, check the tranny. did you know the ITR tranny was ligit in condition, or out of shit and bought it?
     
  3. NickQ

    NickQ Member

    Messages:
    60
    Likes Received:
    0
    Joined:
    Dec 26, 2003

    I bought tha car from a good friend. The tranny as far as we knew is in good shape except for the 3rd gear synchros are going out. Under high RPMs it grinds a little going into 3rd. But Whatever is going on now, is not affecting 3rd. It's weird.

    :(
     
  4. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    Are you sure that there isn't anything physically blocking the shift linkages from moving, outside/on top of the tranny? I once had the vacuum canister for the secondaries get lodged in there, and blocked one of the shift linkages from moving....
     
  5. NickQ

    NickQ Member

    Messages:
    60
    Likes Received:
    0
    Joined:
    Dec 26, 2003

    I dunno. I have not even looked at it yet. It started last night. I am going to check it out in about an hour.

    Just thought I'd ask before, so I would know what to look for.

    I'll check that one out

    Thnaks
     
  6. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
  7. H22AdelSol

    H22AdelSol Senior Member

    Messages:
    505
    Likes Received:
    0
    Joined:
    Oct 26, 2003
    Location:
    san diego, california

    LOL maybe next time you should have the vacuum box bolted to the underside of the IM where its sposed to be
     
  8. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane

    It didn't have any sort of mounting spots on the canister, and I was too lazy to fashion something to hold it in place, so I just tucked it into the maze of vacuum lines in the engine bay. It wasn't doing anything, since I bypassed it and just ran the vacuum line directly from the IAB to the manifold. I needed to keep it though, because of the sensor that needed to be plugged in.

    There's a reason we had a "Ghetto Superstar" sticker on our garage wall at my old house. :D
     
  9. driverunknown

    driverunknown Senior Member

    Messages:
    1,474
    Likes Received:
    1
    Joined:
    Feb 11, 2004
    You're probably gonna have to take it apart to figure it out :ph34r: :ph34r: :ph34r:
     
  10. highperboi

    highperboi Senior Member

    Messages:
    971
    Likes Received:
    0
    Joined:
    Dec 2, 2002
    Location:
    Alameda, California
    bump i kinda got the same problem.
     
  11. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    most likely, its either the wrong shift linkage, or it was built upside down or something.

    does the position of the shifter make it into the 2nd and 4th gates?
     
  12. NickQ

    NickQ Member

    Messages:
    60
    Likes Received:
    0
    Joined:
    Dec 26, 2003

    Ok

    I got under the car yesterday. I removed all of the shift linkage and shifter. I took everything apart, cleaned, oiled, inspected, and re-installed....

    Did nothing.

    So, I am guessing it is internal. :(

    Any more ideas?
     
  13. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    are you sure its the right linkage?

    2nd and 5th are the furthest points- meaning if it was off, those would be the first 2 to get out of spec.

    94+ integra shiftlinkage?

    mounts in stock position?
     
  14. kyleirwin

    kyleirwin Retired OG

    Messages:
    2,420
    Likes Received:
    2
    Joined:
    Oct 24, 2002
    Location:
    Vegas

    herm... where did i see that before?
     
  15. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home

    :ph34r: :ph34r: :ph34r: :ph34r: :ph34r:



    :lol: :lol: :lol:

    yeah, well, shit. lol
     
  16. HellBentHONDA

    HellBentHONDA Senior Member

    Messages:
    404
    Likes Received:
    0
    Joined:
    Jan 10, 2004
    Location:
    wa state
    will it go into 2nd and 5th with the car shut off?

    if so i'd say bad synchro rings dude. had the same problem on a '99 civic lx and had to tear apart the tranny to find several bent and one broken. i forget the cost of parts but the labor was a learning experience (it took me a day but im a mechanic). if you could find a used tranny for under $200 i'd say go that route as tranny repair isnt for the feint of heart.

    needless to say it ran great after the rings were replaced. :)
     
  17. NickQ

    NickQ Member

    Messages:
    60
    Likes Received:
    0
    Joined:
    Dec 26, 2003

    Typo in the title. It won't go into 2nd and 4th. The two bottom gears. Sorry for the confusion.
     
  18. Hatchbacks Anonymous

    Hatchbacks Anonymous Senior Member

    Messages:
    1,501
    Likes Received:
    0
    Joined:
    Nov 26, 2003
    Location:
    Anonymous
    That happened to me one time, then I just moved my cell phone out of the shift boot.
     
  19. HellBentHONDA

    HellBentHONDA Senior Member

    Messages:
    404
    Likes Received:
    0
    Joined:
    Jan 10, 2004
    Location:
    wa state
    lol ok...so will it go into 2nd or 4th when the car is not running?
     
  20. NickQ

    NickQ Member

    Messages:
    60
    Likes Received:
    0
    Joined:
    Dec 26, 2003

    no. wont go in when it is not running.
     
Verification:
Draft saved Draft deleted

Share This Page