1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car wont start after swap

Discussion in 'HYBRID -> EG-EK / DC' started by 1BADEGDC2, Jul 8, 2007.

  1. 1BADEGDC2

    1BADEGDC2 New Member

    Messages:
    39
    Likes Received:
    0
    Joined:
    May 11, 2007
    We did a type r swap into a 93 civic cx, the type r came from a em1 obd2b, we got the obd1 harness and swapped everythin. When we go to start the car everything sounds good but the cars not pushin out fuel. Why is it not!? The car was runnin perfect before we did the swap. We had the stock fuel pump, then put a walbro 255lhp on it. still nohin! What do you guy think, thanks!
     
  2. 1BADEGDC2

    1BADEGDC2 New Member

    Messages:
    39
    Likes Received:
    0
    Joined:
    May 11, 2007
    Someone i need help!
     
  3. custompainter

    custompainter drive it like U stole it

    Messages:
    597
    Likes Received:
    4
    Joined:
    Jan 16, 2007
    Location:
    central CT
    switch the pin for the fuel on the ecu it's in the wrong place if memory serves it's pin a15 or a14 it needs to be moved over one place
     
  4. custompainter

    custompainter drive it like U stole it

    Messages:
    597
    Likes Received:
    4
    Joined:
    Jan 16, 2007
    Location:
    central CT
    a15 green/yellow wire needs to be in a16 it's the fuel relay
     
  5. 1BADEGDC2

    1BADEGDC2 New Member

    Messages:
    39
    Likes Received:
    0
    Joined:
    May 11, 2007
    So we took the car to the shop and they told us the main relay wasnt grounded. Is this what you were talkin about? Where is the main relay, so next time i dont have to pay to be told that. Thanks for all your help
     
Verification:
Draft saved Draft deleted

Share This Page