1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car wont start. B16a is getting fuel and spark.

Discussion in 'General Tech and Maintenance' started by B16CRX, Jan 15, 2006.

  1. B16CRX

    B16CRX Senior Member

    Messages:
    531
    Likes Received:
    0
    Joined:
    Jan 24, 2004
    Location:
    Greenville, SC
    Hey guys, I just put my b16A back in my CRX. It ran fine before I had to swap a piston out.

    It is getting spark and fuel.

    I have a CEL 6 for the ECT sensor. It broke from old age. Getting a new one tomorrow (or tonight if I get this bitch running). That wouldnt keep it from starting would it?

    Crank to cam timing is correct. #1 cylinder TDC and cams pointed/lined up (arrow up)

    I cant think of a damn thing that could keep it from starting. It wont even fire for some reason. It just turns over and over like its a timing issue, but I checked and rechecked that.

    ANyone got any ideas?

    TIA!
     
  2. dominik

    dominik Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Jan 14, 2006

    Could be a bad coil.
     
  3. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    He said he had spark...
    but yea, one of my buddies got ECT sensor code for bad coil/dizzy on h22.
    I Don't know if it prevents it from starting?
     
Verification:
Draft saved Draft deleted

Share This Page