1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car Won't Start HELP!!

Discussion in 'HYBRID -> EG-EK / DC' started by jaylo, Feb 25, 2007.

  1. jaylo

    jaylo New Member

    Likes Received:
    Dec 22, 2006
    I got a 92 Civic HB with a D15B7 1.5l engine, I came out one morning and car wouldn't start and found there was oil in the spark plugs. The tube seals had went out. I replaced the spark plugs and wires and the car would start but idled really low like it was struggling to start.

    I took the whole top end off the engine and replaced the head gasket and piston rings also to make sure. Now when I try to start it, the car won't start at all. The car has spark, has fuel, and was top dead center, but still won't start. It almost sounds like it is not getting any fire in the engine because it doesn't matter if you give it fuel or anything it consistantly sounds the same. I checked all my fuses and everything is good.

    Anybody got any suggestions on what I could check to see if it would work. Any help would be greatly appreciated.
  2. J-fabracing.com

    J-fabracing.com HS Vendor

    Likes Received:
    Feb 22, 2007
    check all your grounds make sure the one that goes from the valve cover to above the drive side head light is there
    make sure the ground on the engine harness near the thermostat is good and clean
  3. jomarlin123

    jomarlin123 K-5eRiEs Is ThE 5HiT.....

    Likes Received:
    Mar 4, 2007
    Bronx, N.Y
    You could check if the gas pump is working....
Draft saved Draft deleted

Share This Page