1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cars turns on by itself *no key*

Discussion in 'ECU's, Electronics, and Tuning' started by DropSquadCivic, Aug 31, 2003.

  1. DropSquadCivic

    DropSquadCivic Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jul 23, 2003
    I was wonderin if anybody can help out.....
    once i hook up my batt my fuel pump and my interior comes on what the fuck is that all about?
     
  2. DropSquadCivic

    DropSquadCivic Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jul 23, 2003
    :shrug:
     
  3. Canuck 93 Civic Si

    Canuck 93 Civic Si Senior Member

    Messages:
    539
    Likes Received:
    0
    Joined:
    Oct 3, 2002
    Location:
    Mississauga, Ontario, Canada
    Sounds like you have a short somewhere in the key cylinder
     
  4. Tonyd0821

    Tonyd0821 Banned

    Messages:
    5,088
    Likes Received:
    0
    Joined:
    Feb 26, 2003

    :emofo:
     
  5. DropSquadCivic

    DropSquadCivic Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jul 23, 2003
    :postwhore: looks like english to me......
     
  6. 2 litre EG

    2 litre EG Senior Member

    Messages:
    1,103
    Likes Received:
    0
    Joined:
    Dec 8, 2002
    Location:
    so cali

    :doh: :wtf:
     
  7. DropSquadCivic

    DropSquadCivic Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jul 23, 2003
    Does anybody have any suggestions?
     
  8. Jeef

    Jeef NO MA'AM Moderator VIP

    Messages:
    7,150
    Likes Received:
    294
    Joined:
    Sep 29, 2002
    Location:
    CT
    Bring it to a mechanic.
     
  9. hcivic.com

    hcivic.com Senior Member

    Messages:
    4,571
    Likes Received:
    2
    Joined:
    Jan 7, 2003
    Location:
    Calgary Alberta canada
    replace the lock solinoid its like 15 bucks
     
  10. DropSquadCivic

    DropSquadCivic Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jul 23, 2003
    I ran the ignition switch through manually though.... and it did the same things.....
     
  11. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    did this just start happening? or is it the result of your swap? give us some more detials
     
  12. DropSquadCivic

    DropSquadCivic Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jul 23, 2003
    I just put an h22 in my 93 cx, yeah this happened once i put the swap in my car. It also will not turn off once i crank the car i have to disconnect the ecu to shut it off. I don't see how my wiring messed up the car because all i messed with was sensors, and they are hookep up where they are suppposed to be on the ecu(p13).My cd player comes on when i put the key in on position, just like the rest of the car should be.I hope you guys can help thanks in advance.
     
  13. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
  14. DropSquadCivic

    DropSquadCivic Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jul 23, 2003
    On one of those pics it shows that the IABsensor is grounded and I don't think that's right, my lude manual show IAB going to a 12v source other than that my wiring is what shows. I think my car is on using the back up system. I pulled the backup fuse from the U/H Fuse box and nothing happened when i connected the battery. Also i'm not gettin power to fuse #18(ECM, PGM-FI Main Relay) but it still works, I'm gonna trace the wires.
     
Verification:
Draft saved Draft deleted

Share This Page