1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cel 1 obd1 p30 PLEASE HELP!!!!!!!!&#3

Discussion in 'HYBRID -> EG-EK / DC' started by 95sir, Nov 1, 2003.

  1. 95sir

    95sir Senior Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Oct 21, 2003
    It is done!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :worthy:
     
  2. 95sir

    95sir Senior Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Oct 21, 2003
    come on guys I need help bad
     
  3. khrisb

    khrisb ******

    Messages:
    1,807
    Likes Received:
    4
    Joined:
    Apr 5, 2003
    Wait more than 20 minutes for a response. Till somebody says something, why not try the search function? Your problem has probably already been addressed several times.
     
  4. 95sir

    95sir Senior Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Oct 21, 2003
    come on guys I need some help... here I have done a search for it and cant find it :worthy:
     
  5. slick*vic*

    slick*vic* Member

    Messages:
    96
    Likes Received:
    0
    Joined:
    Oct 30, 2003
    are you sure it is a 1, not a 10. check your iat sensor.
     
  6. 95sir

    95sir Senior Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Oct 21, 2003
    how do I know...
     
  7. 95sir

    95sir Senior Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Oct 21, 2003

    You are the shit I cant freeekin @##$$$ anyways thank you so much......OK now I am really done...
    let me know what you think

    http://www.cardomain.com/memberpage/450431
     
  8. slick*vic*

    slick*vic* Member

    Messages:
    96
    Likes Received:
    0
    Joined:
    Oct 30, 2003
    looks good, does it pull pretty hard. I had the same thing happen on my swap. now if I can just get rid of that damn code 23 knock sensor.
     
  9. 95sir

    95sir Senior Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Oct 21, 2003

    Thanks it does pull pretty good........I assume that you replaced the knock sensor...
     
  10. slick*vic*

    slick*vic* Member

    Messages:
    96
    Likes Received:
    0
    Joined:
    Oct 30, 2003
    I think it is the connection to the ecu, too lazy haven't checked yet still runs pretty good though.
     
Verification:
Draft saved Draft deleted

Share This Page