1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cel code 9 wire tapping?

Discussion in 'ECU's, Electronics, and Tuning' started by I<3myhonda, Sep 5, 2011.

  1. I<3myhonda

    I<3myhonda New Member

    Messages:
    69
    Likes Received:
    0
    Joined:
    Nov 17, 2006
    Location:
    d-town
    as title says, i just finished up my mini-me swap on my 91' Hatch (std)/d16z6/d15b2:D. ok well my ? is: i was throwing cel code 9 CYP, so i double, triple check my wiring, after doing my searching and wire checking i s:confused:... so i tapped it into b12 which i already had the other CYP wire connected. reset the ecu and vala nomo cel. so i would like someone to confirm that this will not harm anything. it seems to be running fine and cel does not come on, i check and made sure there was not a cel and that it was working. i figured since they are both the same sensor it would be safe to do so. can someone tell me if im wrong?:( :confused: if someone could respond asap that would be awesome because i surely dont want to fry my ecu or my dizzy after i just got her done and running Please and Thanks in advance to any response
     
    Last edited: Sep 6, 2011
  2. I<3myhonda

    I<3myhonda New Member

    Messages:
    69
    Likes Received:
    0
    Joined:
    Nov 17, 2006
    Location:
    d-town
    bump
     
  3. crxhfz6

    crxhfz6 Member

    Messages:
    130
    Likes Received:
    0
    Joined:
    Oct 6, 2009
    Location:
    Manhattan, KS
    you connected which wire to b12? as long as the signal is coming and goin to the right place then you shouldnt have a problem
     
Verification:
Draft saved Draft deleted

Share This Page