1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cel error

Discussion in 'HYBRID -> EG-EK / DC' started by jdm00civicex, Mar 3, 2005.

  1. jdm00civicex

    jdm00civicex Member

    Messages:
    33
    Likes Received:
    0
    Joined:
    Mar 1, 2005
    dropped a jdm b20vtec in my 00 civic ex with obd2 setup running a p2t (99-00) si ecu. only error code im getting when trying to start is P1337 Engine Speed (RPM) Fluctuation Sensor No Signal
    . how can i fix that?
     
  2. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    easy get an obd2b to obd1 convertor and get a chipped p28 and call it a day...lol sorry man
     
  3. jdm00civicex

    jdm00civicex Member

    Messages:
    33
    Likes Received:
    0
    Joined:
    Mar 1, 2005
    thats wut someone else told me, i have another problem. after you start the car, the engine runs hard and strong for 15mins. then it wants to cut off and die. finally after it dies, u try to start it back up, and it doesn't. anyone know wut it may be?
     
  4. Sil VurFoX

    Sil VurFoX Member

    Messages:
    38
    Likes Received:
    0
    Joined:
    May 21, 2004
    does the jdm b20vtec engine physically have the Fluctuation sensor? I believe it should if it's a OBD2 engine.

    P1337 Engine Speed (RPM) Fluctuation Sensor No Signal

    Look down at your crank position sensor pickup, it's located on the block behind your crank balancer (where your belts are for the altenator)

    Staring at your crank balancer if you look to the left side where your timing belt goes around the bottom of the crank. You should see a round sensor, and on the crank itself it has spiky tabs that send a pulse to the sensor when it's spinning. From the sensor you should be able to follow the wiring up to the front side fo the alternator, that is where they usually have the plug. Your "EX" harness has the connector for it.. just make sure you made that connection when you did your swap.
     
Verification:
Draft saved Draft deleted

Share This Page