1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cel Help

Discussion in 'HYBRID -> EG-EK / DC' started by joe654891, Jun 5, 2003.

  1. joe654891

    joe654891 Member

    Messages:
    38
    Likes Received:
    0
    Joined:
    Mar 25, 2003
    Hello all,

    I'm new to this board ( only posted a few times) and was wondering if any of you can help me out.

    I just got my 1st CEL yesterday and unfortunately, I don't know what code it is because I do not have an OBD1 scanner. I'm going to get it checked today when and if I get time. What happens is when I'm at cruising/highway speeds, the CEL comes on (it's just a steady CEL and not the flashing kind). It's just a CEL and it doesn't seem to affect the driving conditions what-so-ever. And it doesn't go into "limp mode" either. It goes away after a key reset (turning off the car) but comes back after 20 - 25 miles of driving. I did a check over on the car but didn't find anything out of wack. Has anyone of you experienced this before. Thanks in advance...

    ~joe

    BTW I have a 94 hatch and a 95 gsr motor with itr pistons and itr cams and the rest is all stock if at all this info matters...
     
  2. MaaseyRacer

    MaaseyRacer Senior Member

    Messages:
    2,980
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    San Francisco, Ca.
  3. joe654891

    joe654891 Member

    Messages:
    38
    Likes Received:
    0
    Joined:
    Mar 25, 2003
    Thanks a lot maasey. I really appreciate it. Anither question though. What if you have multiple codes. Will it pause after every one it shows? This is what I'm getting from the "light show"...it flashes rapidly 8 times and then a long pause then it flashes 2 slower times and a brief pause and flashes 3 times. So if I'm getting this correctly, I have two codes right? the first code being an 8 and the second being a 23??? can anyone please clarify?!? Thanks...

    ~joe
     
  4. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Yes there should be a discernable pause between CEL's. Sounds like you have a 8 and a 23 which is TDC sensor (8) and knock sensor (23).
     
  5. joe654891

    joe654891 Member

    Messages:
    38
    Likes Received:
    0
    Joined:
    Mar 25, 2003
    Yeah, I kinda figured...I guess I'll have to start troubleshooting. Hopefully the knock sensor just came loose and the tdc sensor I'll just replace. Thanks for all the help/insight fellas... :worthy:

    ~joe
     
Verification:
Draft saved Draft deleted

Share This Page