1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CEL LIGHT

Discussion in 'HYBRID -> ED-EF / DA' started by b18c1civic97, Feb 20, 2004.

  1. b18c1civic97

    b18c1civic97 Senior Member

    Messages:
    296
    Likes Received:
    0
    Joined:
    Oct 7, 2003
    I rechecked the wiring in the crx, and re did all the subharness wire to the right pin in the ecu. I got rid of two cel codes, but code 7 and code 14 still pop up. The tps is broken, so 7 is fixable, but we have no idea what to do for code 14? Any help is greatly appreciate it. The car is a 1990 crx si, and the motor is a b16a obd0, pr3. Thanks guys.
     
  2. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
  3. shaolinswordstyle

    shaolinswordstyle Junior Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    Oct 16, 2003
    Hazaaa I got ur hook up on this one I had the same problem. this is gonna be kinda long so bear with me. go to www.hasport.com they have a print out you can get of the B16 sub harness connections. the EACV wire is in plug A (the largest one) and it is wire #11 this the ground for the EACV so then with that hooked up all you have to do is run the other wire in the EACV connecter to key on power. the EACV will cause ur engine to surge at an even amont of throttle (while holding the pedal in one spot except wide open) and be an all around pain in the ass. also I got some stuff off of www.deepstaged.net/wiringdifdxtosir.htm that was helpful. and note that this is all providing that ur EACV is not just bad. hope this helps U out it took me like a month to figure all this out on my swap which by the way was a 90 CRX si also. :D
     
  4. shaolinswordstyle

    shaolinswordstyle Junior Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    Oct 16, 2003
    ahh almost forgot if u need to know the wire color for A11 i can go look.
     
  5. b18c1civic97

    b18c1civic97 Senior Member

    Messages:
    296
    Likes Received:
    0
    Joined:
    Oct 7, 2003
    awesome, I guess I'll give it a try, I tried uploading a video of it, but the damn car feels as if it cuts off when you feed it too much gas, I'll let you guys know whats up when I give it a try, thanks for the help.
     
  6. shaolinswordstyle

    shaolinswordstyle Junior Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    Oct 16, 2003
    yeah my car did that too also mine was B16A1 OBDO and PR3 also
     
Verification:
Draft saved Draft deleted

Share This Page