1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CEL question

Discussion in 'Civic and del Sol - EG and EK' started by NorCalAl, Aug 6, 2011.

  1. NorCalAl

    NorCalAl New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Jul 21, 2011
    When I put the jumper wire in the systems diagnostics connector, should my CEL light come on? Mine isn't and a couple of things I've read on here seem to indicate that it should. My SRS light flashes but not the CEL.....
     
  2. Dj211855

    Dj211855 New Member

    Messages:
    191
    Likes Received:
    0
    Joined:
    Aug 2, 2011
    What car is this?
    If you have a conversion harness is harder. Like say obd2-obd1 i have this problem now.
     
  3. RHDism

    RHDism Right Hand Drive guru

    Messages:
    259
    Likes Received:
    9
    Joined:
    May 1, 2011
    Im thinkin you have the wrong terminal jumped. Once the correct terminal is jumped, with OBD2 systems the SRS light will illuminate and the CEL will flash with codes or stay solid if there are no codes. OBD1 should not illuminate the SRS bulb.

    Conversion or jumper harnesses will not typically affect the jumper terminal.
    This terminal itself is commonly covered with a green boot, but is often removed.




    Google Images
     
  4. Dj211855

    Dj211855 New Member

    Messages:
    191
    Likes Received:
    0
    Joined:
    Aug 2, 2011
    good infor here, thanks bud. My check engine light will only light up when I'm tuning with crome. And when I'm out of it I have no cel. Sorry OP, let us know if we can help.
     
Verification:
Draft saved Draft deleted

Share This Page