1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

check engine light problem

Discussion in 'General Tech and Maintenance' started by 95preludetypes, Aug 9, 2006.

  1. 95preludetypes

    95preludetypes Member

    Messages:
    102
    Likes Received:
    0
    Joined:
    Sep 16, 2003
    i have had my check engine light come one about two times only in the hottest part of the day with the a/c on. then not reapear when i start my car again. today i jumped the service wire to check the code. but the only thing flashing was the srs light help please i need to pass smog thru the ca state referee. thank you
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    if this is a 95 prelude, the state ref can only check codes that are stored on the ecu. if you jumped the service connector, and the CEL didnt blink, you wont get flagged for CELs.
     
  3. 95preludetypes

    95preludetypes Member

    Messages:
    102
    Likes Received:
    0
    Joined:
    Sep 16, 2003
    thank you but the real problem is that my car didnt pass i was really high on hc and co i was wondering if the cel could lead me to why this was happening
     
  4. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    could be. if i were you id opt for a p72 tuned for 14.7:1 afrs and try it again. tuning to that afr usually lowers your hc and co emissions.

    As I said, the CEL MIGHT be causing the problem but until you can catch it and check it, theres not much that i can tell you.
     
Verification:
Draft saved Draft deleted

Share This Page