1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Civic wiring problems

Discussion in 'HYBRID -> EG-EK / DC' started by johnman888, Nov 12, 2003.

  1. johnman888

    johnman888 Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jul 25, 2003
    well, to start off i'm going to give you a little background information. i'm 19 and live in upstate ny where there isn't a fast honda around for miles upon miles. i decided to swap a b16A (sir II) into my 94 dx hatch when the motor started to sputter. it's in there, tightend down.... looking beautiful. i spent the last 2 days soldering my wiring harness off the 1.5 onto the b16 (which was cut by the way). i got everything connected and the engine starts up and idles, but i seem to have a few wires left over. i know that some of them are v-tec wires but i'm not sure which or where to put them. any help would be appreciated.

    WIRES:

    engine ecu harness leftovers:

    -there is a red wire inside a black sheathing
    -there is a white wire inside a black sheathing

    -a green wire with a white stripe
    -a green wire with a yellow stripe
    -a blue wire with a black stripe
    -a blue wire

    dx ecu harness leftovers:

    -a yellow wire with a red stripe
    -a white wite
    -a blue wire (but appreas to be a slightly different shade than the other blue wire. does that matter? thought i'd be safe)
    -2 green wires with white stripes
    -a lower gauge grey wire

    ignition harness leftovers:

    -yellow wire with a black stripe
    -red


    p.s. this is my first swap, forgive the newbness
     
  2. supwhoaday

    supwhoaday New Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Apr 25, 2007
    do you have a helms manual? never do a motor swap without them dude! if not than try hybridhonda.com! it shows how to wire the missing wires!
     
Verification:
Draft saved Draft deleted

Share This Page