1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clock in= BOOOOOOOM

Discussion in 'HYBRID -> EG-EK / DC' started by freakie, Sep 19, 2005.

  1. freakie

    freakie Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Jan 16, 2005
    Hi guys,

    Im really stumped, and I hate asking what will probably have a silly answer fix.

    I have a JDM ITR 96 spec, and threw out a rod bearing about 3 weeks ago. A great deal came up for a rebuilt b18c2 (GSR) and turbo package so I purchased this and decided to drop this in.

    Now somewhere along the removal of the old ITR engine and the dropping in of the new engine, I must have done something to my wiring.

    Problem is, the constant power at the radio/headunit is not there. I've touched the plug with a multimeter so many times to find it and still nothing. So I left it out as I temporarily wanted to do other stuff.

    Then when I get a clock to plug into the blanking plates (jdm itrs have no clocks) that the engine/car goes all funny, the speedo goes stupid etc, lights blink, the clock itself goes on/off flashing, same as the radio if i plug in the headunit.

    I've checked all the fuses and everything seems like it should.

    I have an after market air horn (was installed already when i bought the car :p) and that runs directly to the battery for power, but hvaent removed the front bar to find out where the ground goes..... its tricky to take the bumper off with the cooler being where it is!

    The problem obviously iswiring, im thinking since the fuse for radio, clock and horn are the one fuse, perhaps one of these power/grounds or some wire is ouching something or being grounded wrong etc?

    PLEASE sumone, save me from this weeks of torture, what have i overlooked, or what could it be???????????????????????????

    cheers in advance
     
  2. freakie

    freakie Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Jan 16, 2005
    anyone have an idea? any clues?
     
  3. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    To me it just sounds like you told us a story :D
    I would do as you said, and trace all the wires used for horn/radio/anything on that fuse... and make sure all the fuses, both inside , and in the engine bay are good.
    Good luck :)
     
  4. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    i'm lost....

    what does the dash harness have anything to do with the engine harness?....

    you have a short.....and that suck...but you need to retrace and look for it.....

    good luck
     
  5. freakie

    freakie Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Jan 16, 2005
    ok back from checking all the fuses, none of the fuses are blown!

    its not the dash harness thast the problem from what im thinking... Since there is no constant power at the radio/headunit anymore, and the ecu/dash/engine/speedo orwhatever goes funny as soon as i insert the clock peice, it leads me to believe that somewhere along the clock line, im doing something to it to make it go funny.

    When you say short, could it be say something like a dizzy etc being grounded through the ecu then to battery?
     
  6. 5thGenLuvin

    5thGenLuvin Senior Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Jul 25, 2005
    The only thing RELEVENTLY close to your head unit throwing power like that is your tachometer lead. It sends a pulsing power to your tach that makes it move... maybe somehow you crossed that near the fusebox or something causeing everything to get that power. It's easy to check this, plug in the radio and when it starts blinking tap the gas... if you almost have a seizure.... ( and the elderly neighbour keels over ) you've crossed your tach lead..... other then that

    I got no goddamn idea.... I am wiring my winter beater right now, cause when I use my righthand turn signal every goddamn light blinks... even the incar lights and gauge lights, EVERYTHING... .Fucking Oldsmobiles:p
     
Verification:
Draft saved Draft deleted

Share This Page