1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clogged oil pump???

Discussion in 'HYBRID -> ED-EF / DA' started by OBD0SiR, Oct 27, 2008.

  1. OBD0SiR

    OBD0SiR New Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Aug 14, 2008
    I have a jdm b16. When you first start it, it idles high to warm up as it should and sounds wonderful, but then after it heats up there is a horrible valve noise. I have recently adjusted the valves near perfectly (spent a long time makin sure they were on the money) and it has not stopped. Its not a consistant noise, as if it were just valve lash...its alittle bit random. But the kicker is, when i hit vtec the noise going away. I have not had a chance to check the oil pressure yet (due not not being able to find a sending unit to fit) but it sounds like it has low oil pressure to me. Could this be a clogged pump, or oil galleries? any other suggestions?
     
  2. Justin91civic

    Justin91civic New Member

    Messages:
    88
    Likes Received:
    1
    Joined:
    May 12, 2008
    Location:
    Nashville, Tn
    That is where I would start out at. As far as a sending unit go down to the local autozone or advance and get one of the manual sending units. Where they sell those at there are metric adapters to fit your b16.
     
  3. OBD0SiR

    OBD0SiR New Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Aug 14, 2008
    So i got the sending unit hooked up and i am now even more confused. At idle the pressure is right around 35psi and normal driving it is around 75psi, but when i hit vtec it doesn't go up at all. I know vtec is engaging, but there is no raise in pressure. Any ideas?
     
  4. 99sidude

    99sidude Moderator Moderator VIP

    Messages:
    3,707
    Likes Received:
    170
    Joined:
    May 1, 2006
    Location:
    Ohio
    bad lost motion assemblies?
     
  5. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    ^
    That would be my guess.
     
  6. OBD0SiR

    OBD0SiR New Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Aug 14, 2008
    i had thought that originally, but would that affect the oil pressure only while in vtec?
     
  7. Justin91civic

    Justin91civic New Member

    Messages:
    88
    Likes Received:
    1
    Joined:
    May 12, 2008
    Location:
    Nashville, Tn
    well when your not in vtec the vtec rockers are just there nothing connecting them to anything if you had bad lmas that would cause your valve chatter.
     
Verification:
Draft saved Draft deleted

Share This Page