1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

clutch issues

Discussion in 'General Tech and Maintenance' started by evilgsr, Mar 12, 2004.

  1. evilgsr

    evilgsr Member

    Messages:
    64
    Likes Received:
    0
    Joined:
    Mar 7, 2004
    well about a month or so the clutch in my integra started acting very funny. The whole car would kind of jump up and down like a vertical wobble when i took off in first gear then in all the other gears it would resist me shifting unless i did it just right at like a certain point and even then it would grind. Well the fluid is fine and i drove it like that for a few weeks then the other day i was being semi rough on it and all of a sudden it started shifting like when i first got it, very strange. I know this sounds stupid and i dont know a whole lot about what im talking about but it is true, after looking into some stuff and asking around i think it might be either the pressure plate wearing down or something to do with the slave cylinder....i dunno any help is greatly appreciated :unsure:
     
  2. cheese9988

    cheese9988 Senior Member VIP

    Messages:
    1,990
    Likes Received:
    251
    Joined:
    Apr 25, 2003
    Location:
    Lowell, MA
    What year integra is it? How many miles are on it? If its a cable tranny its possible the cable might need adjustment. What your describing sounds like the clutch, I have never tried this but I have heard of people driving up a hill in 5th a hitting the gas, if the rpms shoot up but the car doesn't go any faster or the car slows down the clutch is probably shot. Check the cable before anything if its got one. Try checking the fluid if its a hydraulic clutch.
     
  3. evilgsr

    evilgsr Member

    Messages:
    64
    Likes Received:
    0
    Joined:
    Mar 7, 2004
    its a 96 gsr thats hydro i believe the fluids are fine which is the wierd thing
     
  4. BigJ

    BigJ I'm just about that action Boss. VIP

    Messages:
    11,090
    Likes Received:
    408
    Joined:
    Oct 4, 2002
    Location:
    Washington
    Sounds like the clutch slave cylinder.
    What does the pedal feel like?

    I've had this same problem only when I went low on fluid 2x, and that was because of poor bleeding, and air pockets, but I understand that if the slave cylinder goes out this is the usual symptom if the clutch pedal is mushy feeling.
     
Verification:
Draft saved Draft deleted

Share This Page