1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

code 13, got some general questions

Discussion in 'ECU's, Electronics, and Tuning' started by brian11to1, Dec 22, 2005.

  1. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    ok, so i'm throwing a code 13. atmospheric pressure sensor.

    i checked the voltage at the plug like my service manual says and it reads a steady 5v.

    whats the chance of just replacing the sensor with a used one from another integra and solving the problems.

    also, a myth that i've heard but cant find any evidence to support. 90 integra's had external (not in car) barametric pressure sensor, but 91's had internal (in ECU). With that said, (if its true) would replacing the ECU (90) with an ECU from a 91 Integra fix this?

    im throwing two other codes. the car is OBD0, its a 90 integra. code 1 is an O2 sensor, I know this. im going to replace it.

    the next weird code is code 6, engine coolant temp. so, its plugged in and shit, but im getting hte code. do i, 1) replace the sensor or 2) reaplce the plug, sensor and make sure its a solid connection.

    just looking for clearification. no smartasses needed. THANKS.
     
  2. preludebuddy

    preludebuddy Senior Member

    Messages:
    372
    Likes Received:
    0
    Joined:
    Mar 10, 2004
    Location:
    putting the rad in colorado
    Did you ever figure the code 13 out? I just started throwing that after the safc install
     
  3. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    not yet. kinda been takin it easy.
    i bought a new bar. sensor and a known good ecu (that wasnt throwing the code)
    just need to get it all back together.
     
Verification:
Draft saved Draft deleted

Share This Page