1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

code 14? or is it 15? code help 94 ex !!

Discussion in 'Civic and del Sol - EG and EK' started by NEWBIEDAN, Jan 28, 2008.

  1. NEWBIEDAN

    NEWBIEDAN New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Dec 12, 2007
    Location:
    Vancouver, WA
    first off, if this question is in the wrong section im very sorry.
    second off, im not a guy who asks random ass questions without searching in the forums for 3 hours trying to find a similar question to get the answer...
    that being said, here we go

    1994 civic ex. d16z6
    check engine light on

    pulled codes = 1 long and 4 short, then one really fuckin fast short one. like maybe 1/8 the duration of a normal short code.

    i know how long the long one is
    i know how long the short ones are also...
    but what the hell is the super fast 1/8 length blink, is it possibly just telling you thats the end?? anyone else have this happen?

    so i guess my question is, is my code a 14 or does the super fast flash at the end count as a short flash making a 15???
    14 would make sense... it kinda idles a little rough and a little erratic.
    thanks alot in advance for any help you an give me!!!
     
  2. 93civicracer

    93civicracer Oh, I do a little here and there.

    Messages:
    2,116
    Likes Received:
    18
    Joined:
    Apr 25, 2007
    Location:
    Texas
    Code 15 is ignition, so if it's idling erratically I'd say it's 14.

    Do the rpm's jump around when you're driving? If not, it's definitely a 14.
     
  3. NEWBIEDAN

    NEWBIEDAN New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Dec 12, 2007
    Location:
    Vancouver, WA
    thats what im hoping.. and thats what i figured. but has anyone seen this last flash? is it normal??? if there was a code 15 for ignition wouldnt the car not run?
    thanks again for the help guys
     
  4. NEWBIEDAN

    NEWBIEDAN New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Dec 12, 2007
    Location:
    Vancouver, WA
    alright, so correct me if i am wrong... shouldn't my 94 ex d16z6 die when i unplug the iac? the car fluctuates fast between idle speed of 1400-1800rpm... when i unplug the iac... its fine... idles good and smooth. plug it back in... starts freakin out again... now im not getting 14 iac code.. im getting 41 o2 heater circuit... wtf? anyone heard of an oxygen sensor cause erratic idle???
     
Verification:
Draft saved Draft deleted

Share This Page