1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

code 14 problem

Discussion in 'HYBRID -> EG-EK / DC' started by justgohonda, Jan 31, 2010.

  1. justgohonda

    justgohonda New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Oct 28, 2009
    this problem has been an issue for me for a while.....i cant get rid of the code 14 issue... when its cold my idle is very low about 400rpm and sometimes its so low it dies, when it warms up its about 900-1200 and that's fine.what i did to fix it is i adjusted the idle screw and now when cold its at 700-800 and when warm it at 1400-1500. i tried everything to fix it, i read plenty of forum, went through haynes repair manual and been unsuccessful in fixing my idle....

    i swapped a b16a2 obd2a in to a 96ek civic hatch and used the ek wiring harness.... i did the 3 wire to 2 wire fix for iacv, replaced the iacv 3 times, tested the voltage for positive (yellow black) to ground and got 12v, rewired the black/blue wire from the iacv to the ecu, applied battery voltage to iacv and i get a click, checked and cleaned my fitv, made sure the white plastic thing was tightened.... replaced the intake manifold with a skunk 2,, sprayed intake and throttle body with carb cleaner, and no vacuum leaks, , everything seems ok, but i cant get rid of that 14 error code.... last thing left is the ecu..... but what r the chance... any suggestions before swap it out?
     
  2. eman13

    eman13 New Member

    Messages:
    86
    Likes Received:
    1
    Joined:
    Sep 12, 2008
    Location:
    SOCAL
    what about your tps ,have u check that
     
  3. justgohonda

    justgohonda New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Oct 28, 2009
    if it was my tps wouldnt it give me another error code? (code 7) and how would i check that?
     
Verification:
Draft saved Draft deleted

Share This Page