1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Code 20 - ELD

Discussion in 'ECU's, Electronics, and Tuning' started by SpoonTuNed, Nov 1, 2005.

  1. SpoonTuNed

    SpoonTuNed Senior Member

    Likes Received:
    May 26, 2005
    Im just gonna lay it all out...I just bought a 96 civic HX, the dude swapped in a 95 ex motor with a dc header, other than that its stock...o yea i put my 96 ex ecu in it also. Anyways im throwin 3 codes, 20,41 & 65. The last 2 are o2 sensors but their the least of my worries. The electronic load detector code (20) is whats buggin the hell out of me. I know theres a fuse that will blow that could set this code. ITs the alternator and vss fuse. Well i checked that and it was blown, so i replaced it and since im still throwing code 20 and my speedo is actin hella wierd jumpin all over the place, but no codes for it. Does anyone have a clue what is wrong with my car, could all 3 of these codes be connected in a way, cause i have my primary o2 hooked up and its still throwin a code for it. Any help is GREATLY appreciated...Thanks!
  2. Vai

    Vai Junior Member

    Likes Received:
    Jul 4, 2003

    I remenber now, when i do the swap to my car, i didn't put the O2 sensor cause it was in order, and i have the same problem. But when i received the O2 sensor (4 wires) and installed it, the CEL disappear.

    I check my ecu pins and found bad wiring betwen the ecu and the harness.
    Hope my problem will help you.
  3. pissedoffsol

    pissedoffsol RETIRED

    Likes Received:
    Sep 28, 2002
    Retirement Home
    distributor and/or dist. wiring

    both the tach signal and the eld are in the distributor wiring schema.
Draft saved Draft deleted

Share This Page