1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Code 4???

Discussion in 'ECU's, Electronics, and Tuning' started by b16efhatch, Apr 4, 2005.

  1. b16efhatch

    b16efhatch Senior Member

    Messages:
    190
    Likes Received:
    0
    Joined:
    Mar 12, 2005
    I sent my dist. back to hmotors and they said nothing was wrong but they are sending me a new one back. I rechecked my wiring and everything seems right C1-blue/grn and C2- blue/yel running to corresponding colors on dist, is this right? B10 org. B12 wh/red is this right? Will only the crank angle sensor throw a code 4 or will other things factor into it; injectors, Cyl. sens TDC sens?? What the hell could be the problem?? Please help me. I have a 90 crx dx With a b16a sir1 PR3 ecu. Thanks for the help in advance.
     
  2. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    did you run the wire to the ecu correctly? being that the dx is dpfi, im not sure if the mpfi trace is sent all the way to the ecu. verify that.
     
  3. b16efhatch

    b16efhatch Senior Member

    Messages:
    190
    Likes Received:
    0
    Joined:
    Mar 12, 2005
    Well I switched 2 wires to a diff plug @ ecu(c1-b10/c2-b12) and I had to run 2 new wiresC1-dist./C2-dist.Originally C1&C2 ran crank angle, I think. Or else CYP, one of the 2.So those run from dist to ecu.
     
Verification:
Draft saved Draft deleted

Share This Page