1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Code 6 help

Discussion in 'General Tech and Maintenance' started by reckedracing, Jun 16, 2006.

  1. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    6- Accord Civic CRV CRX Del Sol Odyssey Prelude
    85-98 86-98 97-98 85-91 93-97 95-98 85-98
    ECT Sensor (Engine Coolant Temperature)
    defective circuit or unplugged / defective sensor

    this code comes and goes, i'm just curious which ECT it refers to
    there are 3 on the z6
    one single wire for the gauge
    then i think the other 2 run the fan and the ecu signal
    i thought it was a gound issue, but i cleaned all grounds and rechecked them
    it seems that once the car is warm the code will go away
    but the code will come back without the car running at all
    simply turn the key to on and the CEL lights up...
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    i dunno if yours is in the same place as mine, but mine throws a code for ECT when i pull the single wire on the distributor side of my head.
     
  3. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    really?
    i thought the single wire was just for the gauge, i haven't messed with the single wire one, maybe its lose or something...

    there are a total of 3, one under the dizzy, one right on the front of the head by the coolant neck, and the last on the thermo housing in the back
    i had the code when the rear one was unplugged, i plugged it back in and the code went away, all other times it seems to be random
    its driving me crazy

    helms refers to the one by the coolant neck in the front but i replaced that one with a part form another motor that i had in the same car with no codes, so i am pretty confident that sensor is good
     
  4. tunerboy

    tunerboy Junior Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    Jun 17, 2006
    test the wiring not just the ground but the one that goes to the computer also.
     
Verification:
Draft saved Draft deleted

Share This Page