1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cold Air Intake problem (Accord 1996 EX-R VTEC)

Discussion in 'Accord' started by tacosauce, Mar 1, 2010.

  1. tacosauce

    tacosauce New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Mar 1, 2010
    Hi!

    Vehicle : Honda accord 1996 EX-R (canada-only model, roughly equivalent to the US EX) 2.2L VTEC.

    I ordered a short ram cold air intake on eBay. When wanting to install it I realized that my origin air intake is plugged into a separate rigid plastic tube-like thing below, which is itself plugged into some kind of box with a butterfly valve on the entry which I think contains some sensors (a few wires are plugged on it).

    Before ordering I read some tutorials on the net about installing, and none of them seem to talk about that extra piece of hardware. Maybe it's because I have a vtec engine?

    To make things worst, if I manage to actually install the cold air intake I will have to move that box and tube elsewhere because it's in the way.

    Anyway, I was wondering if anyone knows what this box is, and if there is any way for me to actually use my new air intake.

    Here's a picture of my origin air intake with the problematic part in the red zone.

    [​IMG]

    Here's a picture of the cold air intake system I bought.

    [​IMG]

    Any help will be greatly appreciated. Thanks!
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    a real pic of the motor would help
     
  3. DESPAIN

    DESPAIN yep....mmhhm.......yep...

    Messages:
    1,703
    Likes Received:
    39
    Joined:
    Aug 1, 2008
    Location:
    flower mound TX
    you need to take all that stuff out.....and put it in a box. none of it is needed. then hook it up and plug in the hose to your valve cover.
     
  4. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Ah yes. I went through this on my Accord too. Unfortunately I don't remember exactly how to resolve the problem. I bought an AEM intake and it actually had instructions about how to bypass all of that...
     
  5. tacosauce

    tacosauce New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Mar 1, 2010
    So I do need to do some bypassing to make sure I don't get a check engine?

    Well, I'm glad I at least know I can remove the box.

    Thanks alot for the help guys, I really appreciate it!
     
  6. Cliver

    Cliver New Member

    Messages:
    14
    Likes Received:
    1
    Joined:
    Mar 2, 2010
    AHAHHAHAHAHA! that blows but yes a picture of a real motor would definitly help.
     
  7. DESPAIN

    DESPAIN yep....mmhhm.......yep...

    Messages:
    1,703
    Likes Received:
    39
    Joined:
    Aug 1, 2008
    Location:
    flower mound TX
    same thing on my prelude! i just took all that stuff out.
     
  8. tacosauce

    tacosauce New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Mar 1, 2010
    Time to install this baby!

    Thanks everyone!
     
  9. tsellersjr93

    tsellersjr93 CB7 with vtec gotta love

    Messages:
    31
    Likes Received:
    0
    Joined:
    Feb 11, 2010
    Location:
    Florence
    Sweet i wanna see a pic when your done :)
     
  10. double0Si

    double0Si ლ(ಠ益ಠლ) VIP

    Messages:
    8,605
    Likes Received:
    586
    Joined:
    Nov 24, 2008
    Location:
    Columbus, Ohio
    All that stuff is only there to quiet down the intake noise. I pulled all of mine out of my Civic Si as it was in the way of my Password JDM intake. Its a PITA but necessary.
     
  11. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    have you actually posted anything helpful since you've been here... i think every post i've seen from you starts with AHAHAHAHAHA!
     
  12. double0Si

    double0Si ლ(ಠ益ಠლ) VIP

    Messages:
    8,605
    Likes Received:
    586
    Joined:
    Nov 24, 2008
    Location:
    Columbus, Ohio
    :werd: That dude is a tool.
     
  13. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Not that I've seen...
     
  14. mcmurtry1986

    mcmurtry1986 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Mar 9, 2010
    i got a question, my 94 civic ex idles up and down when cold, i replaced IAC valve but still same problem, its not a coolant issue either, i wa told to check the thermo sensor under throttle body, n e body else have n e suggestions?
     
  15. MichaelATN

    MichaelATN New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 3, 2010
    Yeah post pics when your done =D
     
  16. patmccrotch

    patmccrotch New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Mar 8, 2011
    hi Thanks for your help guys.
    I had the same question.
    hi Thanks for your help guys.
    I had the same question.
    dunno how to post pix so Ill try it this way.

    [​IMG]


    [​IMG]
     
Verification:
Draft saved Draft deleted

Share This Page