1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cold? Starting problem??

Discussion in 'General Tech and Maintenance' started by VTECin5th, Nov 28, 2005.

  1. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    Hmm, so I'm having some starting problems, it might be on warm starts too, but i don't drive my car in the day, only at night.
    When i start it, it will turn over and start almost, then it falls on it's face and acts like a stall, but then when i start it again, it starts up fine.
    It's only stalled all the way 3 times so far, usually it just kinda stutters for a second.
    I have new plugs/cap/rotor/battery.
    Haven't replaced: Plug wires (i couldn't find them) .. fuel filter's been about a year i guess :cry2:
    It kinda seems like a FP problem, but everything runs fine after it's started.
    No CELs. No other hesitation or weird lil bugs.
    I guess it could be alot of different things, so I'll just ask for suggestions on things to check>??
    Thanks.
     
  2. 1995EGGuy

    1995EGGuy Senior Member

    Messages:
    183
    Likes Received:
    0
    Joined:
    May 29, 2005
    Location:
    New Jersey
    Omg I got the same problem but on hot idles only. it would vibrate at low rpm then cut out. but it wont cut out all the time just go low then come back up to 500 or 600 rpm. no CELS, no tps or IACv problems. im gonna try the ngk plugs because my deno iridiums are prolly causing that. and when it cuts out it starts right back up also. [​IMG]
     
  3. VTECPOWER

    VTECPOWER Senior Member

    Messages:
    1,683
    Likes Received:
    0
    Joined:
    Oct 6, 2003
    Location:
    Winchester, VA
    Mine does the same, but i think its because of my skunk2 im, it doesnt use the one iacv? i believe, or the coolant thing that mounts to the passenger side of the intake manifold.
     
  4. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    ... but when mine is running, it runs perfect, only having like a one-time per start hesitation.
    It seems to be fine if i start it a bunch of times in the same hour, but when i go hours without driving it, then start it seems to hesitate and occasionally stall, then all is good. [​IMG]
     
  5. CiViC_SOHC

    CiViC_SOHC Senior Member

    Messages:
    939
    Likes Received:
    0
    Joined:
    May 19, 2005
    Sounds like a fuel pump problem. Maybe you got a bad batch of gas? Mine did it to but it was just on like hot startups I changed my main relay and that was fixed then before I stored it, the cold starts didn't want to really start...I gave up and im just gonna flush my whole fuel system and run braided lines lol.
     
  6. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    Yea, i was kinda thinking it might be the pump or fpr and hopefully just filter... i don't really feel like replacing the fuel pump :cry2:
    I guess I'll start with the cheapest one first
     
  7. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    the fuel pump is cake to replace. 15 min job... the hardest part is getting out the rear seat.

    on the weekend or sometime where you can cold-start it in the day time, see what happens.

    if it still does it, then i'd say you have a fuel problem.

    if you don't, i'd say its something to do with the iacv pulse width. your chip has it in the stock location though, so it should be fine...
     
  8. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    Well i guess my mom said it happened to her in the day time, so i guess it's all the time.
    It happened to me again when i was leaving work this morning.
    My rear seat is half way falling out.. GSR [​IMG]
    I'm not worried about replacing it being hard, i've done em, im worried about spending money during xmas time.
    [​IMG]
    I think I'll try finding a FPR and change that along with my fuel filter.
    Then on to the pump if those don't work.
    IACV pulse width... hmm :ph34r:
     
  9. vic42

    vic42 Junior Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Oct 24, 2005
    If it was the fuel pump it would run bad all the time due to low fuel pressure caused by a weak FP and it wouldn't recover. Fuel pumps don't usually give and warning when they fail, they just stop working.

    I'd check the fuel filter, or for a small leak thats sucking air into the fuel lines somewhere between the tank and the engine.

    Chet.
     
  10. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    thanks...?
    [​IMG]
    Imma do the filter before i leave next week.
    [​IMG]
     
  11. 1995EGGuy

    1995EGGuy Senior Member

    Messages:
    183
    Likes Received:
    0
    Joined:
    May 29, 2005
    Location:
    New Jersey
    I'd recommend putting some Fuel Injector cleaner inside because the fuel rail may be clogged and bot enough fuel is getting to the injectors and that's why it is stalling.
     
  12. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    I've been having the same problem since it started to get cold out. It will fire up to about 1000+RPMs then just shut off as quick as it started. Turn it over again, and it will be fine.

    I have lived with it thus far. Everyonce in a while on really cold days, I will try and turn it over and the engine just spins and spins. I let of then try again and it fires right up. Kinda weird. I am going to try to run some fuel system cleaner through it (even though I think most additives are worthless) we will see
     
Verification:
Draft saved Draft deleted

Share This Page