1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cooling temp sensor?

Discussion in 'General Tech and Maintenance' started by rex187, Apr 21, 2005.

  1. rex187

    rex187 Member

    Messages:
    210
    Likes Received:
    1
    Joined:
    Mar 15, 2005
    Location:
    austin,texas
    i still trying to find out what is worng with my b16 in my crx. i have relpaced the spark plugs but its still runs a little funny and now only goes up to 70 now. i remeber that i need to take a look at my ecu to see if it was flashing a code and it was giving code 6. i think it has to do with the cooling temp sensor but im not sure..if that is the problem how do i fix it and what all dose it do. could that be one of the reason my car only goes 70?
     
  2. TewSmooth18

    TewSmooth18 Junior Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Sep 19, 2004
    Location:
    Des Moines, Iowa
    I had to replace the engine coolant temp sensor in my car. when mine was bad I had a pretty rough idle and a few other things seemed weird (cant remember what they were) but once I replaced it my car ran a whole lot better and stopped doing all the weird shit it was doing. It looks like a O2 sensor in a way but it's not. It's easy to replace. and only takes a few minutes if you are able to get a socket on it. Mine was a pain in the ass because it was hard to get a socket where it was but I managed..Change it out and you should notice a big difference. There not very expensive either
     
  3. rex187

    rex187 Member

    Messages:
    210
    Likes Received:
    1
    Joined:
    Mar 15, 2005
    Location:
    austin,texas
Verification:
Draft saved Draft deleted

Share This Page