1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cranks but no start, has air/fuel/spark

Discussion in 'Civic and CRX - EW' started by Rb3, Jan 13, 2013.

  1. Rb3

    Rb3 New Member

    Likes Received:
    Jan 13, 2013
    Having an issue with my D16y8 motor. Ran great then parked for about 5 days and now wont start. Engine cranks great but it cant seem to get itself going. I've replaced my distributor/fuel filter/plug wires/plugs, also check voltages on my injectors and that they spray. Engine is not flooded because ive cleared it multiple times just incase. If i unscrew my plugs and put them in the connectors just sitting in the valve cover tubes i can get them to all ignite and pop up in the proper order but as soon as they are screwed in there is not enough bang for the motor to start. Ive tried starter fluid to help. Exhaust putts out like it should. Checked the fuses.
    It seems like i have all the things i need for the engine to start, air fuel and spark (timed right) but it just wont....any ideas?
  2. Somalia757

    Somalia757 SOMALIA

    Likes Received:
    Jan 10, 2008
    Why did you replace all those items without
    knowing specifically the issue.
    Just because the injectors have the proper voltage doesn't mean they are getting enough fuel.
    When you turn the key on can you hear the fuel pump come on?
    That's wierd how it did that after sitting a few days.
    My first thought is, does the battery have
    enough voltage?
    I had a voltage issue in the past and thought it was something else.
    Its cheaper to check all possibilities before just putting new parts on you may not even need.
    I have been there before.
    Keep us updated and good luck dude.
    Also check the relay and fuses for the fuel system.
    Last edited: Jan 24, 2013
Draft saved Draft deleted

Share This Page