1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cruise Control Disengages

Discussion in 'Accord' started by rah140, Sep 1, 2010.

  1. rah140

    rah140 New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Sep 1, 2010
    I have a 2005 Honda Accord, and the car just started having an intermittent cruise control problem. Sometimes when I set the cruise control, it automatically disengages after driving about 10 miles without me touching anything and the main light remains lit. I then hit resume, and nothing happens as it the memory is cleared out. I then reset the speed and sometimes it works fine, and sometimes it shuts off again a few miles down the road. I haven't noticed the problem when going to work when its cooler, it usually happens on the way home when it is hot outside. Does anyone have an idea of what the problem may be?
     
  2. CDelgado

    CDelgado New Member

    Messages:
    91
    Likes Received:
    0
    Joined:
    Jan 6, 2009
    Location:
    Derwood,Maryland
    Have you checked the cruise control cable/actuator cable? Maybe it needs tweeking
     
  3. rah140

    rah140 New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Sep 1, 2010
    The main light stays light but the engages light goes off when the problem occurs
     
  4. CDelgado

    CDelgado New Member

    Messages:
    91
    Likes Received:
    0
    Joined:
    Jan 6, 2009
    Location:
    Derwood,Maryland
    I have a 1996 that had similar issue check your actuator cable. On the 94-97 it was located from the firewall ,went over the valve cover and to throttle,might be same for your year..
     
  5. rah140

    rah140 New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Sep 1, 2010
    But then, It would not work at all. I noticed that it usually acts up after sitting all day during very hot days.
     
Verification:
Draft saved Draft deleted

Share This Page