1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crx lsv WONT START

Discussion in 'Civic and CRX - EF' started by Alex LSV crx, Feb 7, 2016.

  1. Alex LSV crx

    Alex LSV crx New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Feb 7, 2016
    What's up guys so I have a 1989 crx si with a lsv b18b1 block and a b16 head converted over to obd1, yes I deleted the little ground box for the injectors and put them altogether with the red wire the car ran perfect I started to cut my ac plugs off my dash harness and put a new chip in my ecu for lsv tuned I'm running a pr4 chipped whit h worded with the old chip ever since I cut my ac plugs off the car only idles when giving gas it dies out so I put a 1990 crx si dash harness in the car everything connected right up go to try and sart the car nothing....fuel pump turns on I get spark (sometimes) still haven't found out why I only get spark sometime days when I work on the car then I look at the plugs the cylinders are flooded so I take the fuel rail off have my dad turn the keep on and crank it over the injectors are spraying like crazy like fuel blast the motor culled up with gas oil was so deluded so put be oil new injectors and regulator sill having the same problem if anyone could help me please Iv been bashing my head in for the past week looking over everything thanks
     
  2. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,417
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Check all the grounds. Engine harness ground and one from block and one from trans.
     
    Alex LSV crx likes this.
  3. Alex LSV crx

    Alex LSV crx New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Feb 7, 2016
    . All my grounds are good iv looked them over all plenty of times
     
  4. Alex LSV crx

    Alex LSV crx New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Feb 7, 2016
    Someone has to know what it is
     
  5. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,417
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    I would look over the wiring again. All connections and changes to wiring should be verified. I can't help but to think it is rooted in a wire issue with the distributor or a bad distributor..but I'm guessing
     
  6. Autoteck21

    Autoteck21 Don't fuck with the little black hatch!

    Messages:
    47
    Likes Received:
    6
    Joined:
    May 3, 2012
    Location:
    Colorado
    I know this may be a stupid thought but I've delt with mine doing this to me! When you pull the plugs out take a small tourch and dry them 100% then very lightly wire brush them clean all the while leave your injector plugs off so totally unplug them then with a long nose lighter down each spark plug tunnel light the cyl making sure each cyl is totally 100% dry to the bone! It may require you to leave the plugs out for a few hours to evap the fuel then once you have everything beyond a doubt dry put it all back together leaving injectors unplugged still turn the car over a few times at WOT then plug injectors back in and try to start it! These motors HATE to be even the slightest bit flooded when cold starting! I was down for a week because I didn't fully dry out my cyls!
     
    Alex LSV crx likes this.
  7. Autoteck21

    Autoteck21 Don't fuck with the little black hatch!

    Messages:
    47
    Likes Received:
    6
    Joined:
    May 3, 2012
    Location:
    Colorado
    So... What's the update? Did you get her running?
     
  8. Alex LSV crx

    Alex LSV crx New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Feb 7, 2016
    I tried what you suggested and it still didn't work the cylinders flooded right up after only cranking it for 3 seconds tried a different chip in the ecu didn't fix the problem put a p30 ecu and still didn't help with the problem
     
  9. Alex LSV crx

    Alex LSV crx New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Feb 7, 2016
  10. Alex LSV crx

    Alex LSV crx New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Feb 7, 2016
  11. Autoteck21

    Autoteck21 Don't fuck with the little black hatch!

    Messages:
    47
    Likes Received:
    6
    Joined:
    May 3, 2012
    Location:
    Colorado
    OK and you said you have spark but only part of the time or? And have you tried unplugging the main relay and holding the throttle to the floor and cranking it over for 20 sec stop for 20 sec then crank again for another 20 sec? If not try that and report back I want to know if it try's to fire or not! If it does keep doing it until it stops trying to fire then plug your main relay back in and try starting it again.
     
Verification:
Draft saved Draft deleted

Share This Page