1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

crx rev probs

Discussion in 'General Tech and Maintenance' started by 2fastteg, Apr 28, 2005.

  1. 2fastteg

    2fastteg Member

    Messages:
    120
    Likes Received:
    0
    Joined:
    Aug 28, 2004
    i got a 89 crx dx i think and it revs fine until 3 grand and seems like its hitting the rev limiter or something i know i seen something for this i just couldnt find it
     
  2. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,034
    Likes Received:
    3,963
    Joined:
    Sep 28, 2002
    Location:
    CT
    is the check engine light on???
    sounds like its in "limp mode"
     
  3. 2fastteg

    2fastteg Member

    Messages:
    120
    Likes Received:
    0
    Joined:
    Aug 28, 2004
    hey yeah the engn light is on and whats limp mode and how do i fix it thanx for ur help
     
  4. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,034
    Likes Received:
    3,963
    Joined:
    Sep 28, 2002
    Location:
    CT
    go here
    http://www.hondaswap.com/forums/index.php?showtopic=29806
    that will tell you how to check what codes you have and what they mean
    the part that you need is about 1/2 way down the page

    what code is being thrown will determine what needs to be done to make the car run properly

    and "limp mode" is kinda like "safe mode" on your home PC... when a semi serious condition exists, it allows the car to run (barely) so you can "limp" it somewhere to get it fixed

    but anyway, check out what code/codes you are throwing and we'll go from there
     
  5. 2fastteg

    2fastteg Member

    Messages:
    120
    Likes Received:
    0
    Joined:
    Aug 28, 2004
  6. 2fastteg

    2fastteg Member

    Messages:
    120
    Likes Received:
    0
    Joined:
    Aug 28, 2004
    i tried it anad the ecu light just came on and stayed on no blinking i waited about five mins to see if it was going to blink
     
  7. 2fastteg

    2fastteg Member

    Messages:
    120
    Likes Received:
    0
    Joined:
    Aug 28, 2004
    i tried it anad the ecu light just came on and stayed on no blinking i waited about five mins to see if it was going to blink
     
  8. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    you did it wrong, re-read the directions
     
  9. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    :withstupid:

    Unless the ECU is fucked up, you did it wrong.
     
  10. 2fastteg

    2fastteg Member

    Messages:
    120
    Likes Received:
    0
    Joined:
    Aug 28, 2004
    i read the directions the only thing i can get out of them is turn the igntion on and the light comes on i dont know what to do
     
  11. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,034
    Likes Received:
    3,963
    Joined:
    Sep 28, 2002
    Location:
    CT
    are you looking at the check engine light or through the window on the ECU at the 4 LEDs
     
  12. 2fastteg

    2fastteg Member

    Messages:
    120
    Likes Received:
    0
    Joined:
    Aug 28, 2004
    no i got the ecu out but i only see one red led light i had the one led blinking but it went into the teens when i counted the blinks
     
  13. 2fastteg

    2fastteg Member

    Messages:
    120
    Likes Received:
    0
    Joined:
    Aug 28, 2004
  14. 2fastteg

    2fastteg Member

    Messages:
    120
    Likes Received:
    0
    Joined:
    Aug 28, 2004
    i think the ecu was messed up i took it apart and part of it was moldy i guess u could say i think it got wet
     
  15. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,034
    Likes Received:
    3,963
    Joined:
    Sep 28, 2002
    Location:
    CT
    good possibility there lol
     
  16. 2fastteg

    2fastteg Member

    Messages:
    120
    Likes Received:
    0
    Joined:
    Aug 28, 2004
  17. biglee414

    biglee414 Senior Member

    Messages:
    151
    Likes Received:
    0
    Joined:
    Mar 5, 2003
    I had a friend have the exact same thing happen, his was a sensor problem, yours could be the same, or a fed ecu like you said.
     
Verification:
Draft saved Draft deleted

Share This Page