1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

crx Seems like not getting gas

Discussion in 'Civic and CRX - EF' started by Ky'sCRX, Mar 7, 2007.

  1. Ky'sCRX

    Ky'sCRX New Member

    Messages:
    125
    Likes Received:
    0
    Joined:
    Oct 11, 2006
    Location:
    Shepherdsville, Ky
    i got crx b16, it seems like it is not getting gas. you here the the fuel pump kicking on. its getting fire, but it will not start, ok if you put some starting fluid in it it fires right up and runs fine and it might sart back up if you turn it off and mostly it wont start back up. any help would be great
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    bad injectors
     
  3. Ky'sCRX

    Ky'sCRX New Member

    Messages:
    125
    Likes Received:
    0
    Joined:
    Oct 11, 2006
    Location:
    Shepherdsville, Ky
    thats what i was thinking, but i didnt know since it would run fine when itwas running
     
  4. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    waith a min, after it does start it runs fine ? even when you get on it
     
  5. Ky'sCRX

    Ky'sCRX New Member

    Messages:
    125
    Likes Received:
    0
    Joined:
    Oct 11, 2006
    Location:
    Shepherdsville, Ky
    yup, i can rev it up, go out stop and go, and come back and turn it off it normal dont start back up
     
  6. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    let me think for a little bit on that one but have you tried the fuel filter
     
  7. Ky'sCRX

    Ky'sCRX New Member

    Messages:
    125
    Likes Received:
    0
    Joined:
    Oct 11, 2006
    Location:
    Shepherdsville, Ky
    i going to get one tomorrow with some other stuff i need. i replaced the pump a few months ago. i was thinking that the pump might not be pushing enough gas to the motor on start up, but when it is running could the motor be pulling the gas.
     
  8. Ky'sCRX

    Ky'sCRX New Member

    Messages:
    125
    Likes Received:
    0
    Joined:
    Oct 11, 2006
    Location:
    Shepherdsville, Ky
    i still have the problem. when i bought the fuel pump i also got the relay. i replaced the fuel filter and its still doing the same thing, but also i have noticed that the pump dont kick on every time when you turn the key. so anymore ideas
     
  9. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    pumps not kicking on....two things to check

    the relay and check your wiring for consistency. when i had this problem, i ran a new set of wires to the fuel pump off of a different fuse. worked fine, but apparently the NEW relay i got was bad.
     
    1 person likes this.
  10. dbone_vtec

    dbone_vtec HONDA 4 LIFE

    Messages:
    208
    Likes Received:
    0
    Joined:
    Mar 30, 2007
    Location:
    MASS
    Yes Sir

    Those Relays Suck, Run Your Own Power To The Pump And Your On Your Way. "d"
     
Verification:
Draft saved Draft deleted

Share This Page