1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

crx si

Discussion in 'Civic and CRX - EF' started by bjoebright14, Dec 23, 2008.

  1. bjoebright14

    bjoebright14 New Member

    Messages:
    78
    Likes Received:
    2
    Joined:
    Dec 15, 2008
    he guys i have a question see if anyone can help me i have a crx si 1991 and i bought it and they started taking the motor out cause they could not get it to crank so i put it back together and all and the problem was the wireing harness i thought so i followed it and about two days i just ran a wire from starter to ingnition and it turned over so it turns over but wont crank and the main relay is not making a sound so its not working but it has been replaced is it comon for the whole fuse panel under driver side to go bad cause everything that plugs up there seems to not work lol i need help but i think its the whole fuse box and the fuel pump dont click on but i think thats due to relay right?
     
  2. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    How about some punctuation. I didn't even get to the second line of this post and gave up trying to read. If you can't make it legible, don't expect anyone to read and respond to it.
     
  3. bjoebright14

    bjoebright14 New Member

    Messages:
    78
    Likes Received:
    2
    Joined:
    Dec 15, 2008
    Hey guys i have a question. See if anyone can help me. I have a crx si 1991 and i bought it and they started taking the motor out. Because they could not get it to crank, so i put it back together and all and the problem was the wireing harness i thought. So i followed it and about two days i just ran a wire from starter to ingnition and it turned over. So it turns over but wont crank and the main relay is not making a sound. So its not working but it has been replaced. Is it comon for the whole fuse panel under driver side to go bad. Because everything that plugs up there seems to not work lol. I need help but i think its the whole fuse box and the fuel pump dont click on but i think thats due to relay right? is that good bud?
     
  4. bjoebright14

    bjoebright14 New Member

    Messages:
    78
    Likes Received:
    2
    Joined:
    Dec 15, 2008
    And by the way GEORGE you know you read it. You didnt just read one line and stop.
     
  5. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    That is an improvement. And no, I didn't read the whole thing. I got this far on your original post and stopped:

    Did you check all your grounds? Are all the contacts good? Do you get any interior/dash lights when you turn the key or is the whole thing just "dead"?

    Just as a heads up: Being sarcastic like that to some members on this forum won't get you help. I happen to not care, as I deal with sophomoric tendencies on a regular basis. But if you expect more help from others, you might want to change your demeanor and execution.
     
    Last edited: Dec 24, 2008
  6. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    i dont think that was sarcasm..
     
  7. bjoebright14

    bjoebright14 New Member

    Messages:
    78
    Likes Received:
    2
    Joined:
    Dec 15, 2008
    The tail lights come on when i hook the battery up.the interior also comes on but it wont turn over.if i run a wire from starter and skip fuse box and wire it straight to ingnition it will turn over but the main relay does not click and i dont hear the fuel pump. i think my whole fuse panel under the driver side is bad.could that be?
     
  8. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    get a digital multimeter and see if your getting power on the battery side of the fuses slots and check all your fuses while your at it.
    if the little connector inside the plastic that connects one blade to the other isnt whole, then its bad.
     
  9. bjoebright14

    bjoebright14 New Member

    Messages:
    78
    Likes Received:
    2
    Joined:
    Dec 15, 2008
    i have checked the fuses.so the multimeter test dc and ac?
     
  10. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
  11. bjoebright14

    bjoebright14 New Member

    Messages:
    78
    Likes Received:
    2
    Joined:
    Dec 15, 2008
  12. bjoebright14

    bjoebright14 New Member

    Messages:
    78
    Likes Received:
    2
    Joined:
    Dec 15, 2008
    do i have to get rep before i can rep somebody?
     
  13. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
  14. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    i picked up a multimeter yesterday for 2.99 at harbor freight tools.
     
Verification:
Draft saved Draft deleted

Share This Page