1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

crx wont crank! please help!

Discussion in 'HYBRID -> ED-EF / DA' started by 91crxhf, Jul 4, 2008.

  1. 91crxhf

    91crxhf New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Sep 1, 2007
    Location:
    Oxford, Al
    i have a 1991 crx hf with a d16a6 engine and ive been chasing this code 15 problem on and off for 3 years now !
    the engine turns over but wont crank... shows code 15 after i try to crank it...so far ive installed a new main relay, new distributor, new plugs and new plug wires...
    im getting voltage on the white wire to the ignitor but no spark @ the plugs
    someone please help me out here ..i want my crx on the road!!
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    did you buy a new new distributor from a parts store
     
  3. 91crxhf

    91crxhf New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Sep 1, 2007
    Location:
    Oxford, Al
    yes the new distributor came from oreillys
     
  4. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    Loose or dirty connection, Short or open in circuit, but a new dizzy should have fixed that i would think
     
  5. 91crxhf

    91crxhf New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Sep 1, 2007
    Location:
    Oxford, Al
    i never had his problem until i installed new plugs and wires , went to crank it afterward and this......
     
  6. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    see if there is spark coming out the end of the plug wire
     
  7. Luis998

    Luis998 Honda Enthusiast

    Messages:
    2,867
    Likes Received:
    55
    Joined:
    Jan 14, 2008
    Location:
    Orlando, Florida
    After you check for spark, check to see if you wired everything correctly. Best of luck to you my friend. I'm curious to know what your problem ends up being.
     
  8. 91crxhf

    91crxhf New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Sep 1, 2007
    Location:
    Oxford, Al
    no spark coming from the #1 plug , i also used a multimeter to check for voltage on the plug wire as i turned the motor over and got nothing , no voltage...
     
  9. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    are the other wires getting spark out the end
     
  10. Luis998

    Luis998 Honda Enthusiast

    Messages:
    2,867
    Likes Received:
    55
    Joined:
    Jan 14, 2008
    Location:
    Orlando, Florida
    I just remembered this, we had the same problem with my dad's EG where it wouldn't crank. I swapped out his ECU for mine and it started right up. Perhaps it could be your ECU? :dunno:
     
  11. 91crxhf

    91crxhf New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Sep 1, 2007
    Location:
    Oxford, Al
    no other plugs firing , i also swapped in my si ecu and still the same thing.
    this is driving me crazy, i know voltage is getting to the igniter but nothing after that!
     
  12. Luis998

    Luis998 Honda Enthusiast

    Messages:
    2,867
    Likes Received:
    55
    Joined:
    Jan 14, 2008
    Location:
    Orlando, Florida
    Wow. I'm curious to know now what it ends up being. Best of luck. I'm sure someone will come around that will have a good idea of what is going on.
     
  13. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    even though its rare you might have got a new bad dizzy ive done it before
     
  14. 91crxhf

    91crxhf New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Sep 1, 2007
    Location:
    Oxford, Al
    would the new dizzy matter if it was for a si or hf ? i cant remember which one i purchased it for....
     
  15. Luis998

    Luis998 Honda Enthusiast

    Messages:
    2,867
    Likes Received:
    55
    Joined:
    Jan 14, 2008
    Location:
    Orlando, Florida
    I think so. One would be VTEC and the other would not. From what I can remember, it would take some ingenuity to fit the wrong dizzy in the head. Mind you, this is from what I can remember and I'm not the most versed person on here. Perhaps AHH will get back in time to help you out.
     
  16. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    the d16a6 is a non vtec si motor, and both the hf and si are mpfi fo i dont think it would mater what dizzy it is. but im not 100% sure on that one look at the part number on the old dizzy
     
  17. Luis998

    Luis998 Honda Enthusiast

    Messages:
    2,867
    Likes Received:
    55
    Joined:
    Jan 14, 2008
    Location:
    Orlando, Florida
    Like I said, wait until AHH shows back up, as my stupid ass was thinking of a VTEC Si. :doh:
     
  18. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    haha it happens ^^
     
  19. Luis998

    Luis998 Honda Enthusiast

    Messages:
    2,867
    Likes Received:
    55
    Joined:
    Jan 14, 2008
    Location:
    Orlando, Florida
    I'll stick to EG's from now on. haha I have wanted a white CRX for quite some time. It would make the "family" complete, though I am not sure what I would do with three cars. :D
     
  20. 91crxhf

    91crxhf New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Sep 1, 2007
    Location:
    Oxford, Al
    hahaha, i may give you my white crx if i cant get it running !! anyway, out of time for today... im gonna do some more troubleshooting tomorrow .... thanks for all the help you guys!! were gonna figure this out one way or another....its probably something really simple ..........
     
Verification:
Draft saved Draft deleted

Share This Page