1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cylinder Position Sensor????

Discussion in 'Civic and CRX - EF' started by intheearlyhours, Oct 7, 2009.

  1. intheearlyhours

    intheearlyhours New Member

    Messages:
    59
    Likes Received:
    0
    Joined:
    Jun 16, 2009
    i might replace my CYLinder Position Sensor from my 91 civic jdm zc DOHC what car is it out of. And is there a way i can check it before i buy one.
     

    Attached Files:

  2. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    extremely rare for cylinder sensor to be bad

    [​IMG]
    [​IMG]
     
  3. intheearlyhours

    intheearlyhours New Member

    Messages:
    59
    Likes Received:
    0
    Joined:
    Jun 16, 2009
    On my Ohm reader what setting do i put it on lol sorry im not super good with electrical shit.
     
  4. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    set it at the first setting that is above 1000 ohms - if it has a 2000 ohm setting, use that, or set it at 1000 ohms (1K)
     
  5. intheearlyhours

    intheearlyhours New Member

    Messages:
    59
    Likes Received:
    0
    Joined:
    Jun 16, 2009
    Ok i did it and everything is fine. I reset my computer and my code is gone but it will come back it always does.
     
  6. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    if you are getting a code 9 and the cylinder sensor checks o.k. and the wires are not switched, then it most likely is the exhaust camshaft out of time - probably one tooth off on the belt
     
  7. intheearlyhours

    intheearlyhours New Member

    Messages:
    59
    Likes Received:
    0
    Joined:
    Jun 16, 2009
    already checked that. i got a new belt too.
     
  8. blasterman87

    blasterman87 New Member

    Messages:
    391
    Likes Received:
    1
    Joined:
    May 13, 2009
    i just went through this, i checked everything. sensor was good, wires good from sensor to ecu, timing spot on, i ended up buying a new distributor and fixed my problem.
     
  9. intheearlyhours

    intheearlyhours New Member

    Messages:
    59
    Likes Received:
    0
    Joined:
    Jun 16, 2009
Verification:
Draft saved Draft deleted

Share This Page