1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

D15b No Torque

Discussion in 'Civic and del Sol - EG and EK' started by SiR Master, Jan 20, 2010.

  1. SiR Master

    SiR Master New Member

    Messages:
    27
    Likes Received:
    1
    Joined:
    Jan 20, 2010
    I recently installed a D15b engine in place of a burnt out D16y8. Everything went well with the install and the motor runs perfect. I am however having an issue with power, it is almost like the wrong transmission is the car (though it's correct). If I drive up any grade I need to downshift to get the torque I need otherwise I will decellerate quickly. I have checked my Vtec solenoid (jumped to battery) and it seems to function I am just wondering why the car has no torque. This was also an issue when the orginal D16y8 engine was in the car when I bought it. Any help would be appreciated.
     
  2. 99sidude

    99sidude Moderator Moderator VIP

    Messages:
    3,707
    Likes Received:
    170
    Joined:
    May 1, 2006
    Location:
    Ohio
    Both engines have very little torque. You need to wind them out to go anywhere with authority.
     
  3. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    :withstupid:

    the joy of driving a honda right there. have to be in the right gear.
     
  4. SiR Master

    SiR Master New Member

    Messages:
    27
    Likes Received:
    1
    Joined:
    Jan 20, 2010
    I also have a 97cx hatchback this car will blow the Si away(it shouldn't) . As well I have a nieghbor with the same Si as mine he does not have an issue like this at all. My car will never go more than 140kph.I can't really hit 5th gear until I'm doing at least 100-110 kph.Something strange is going on any ideas?
     
  5. 99sidude

    99sidude Moderator Moderator VIP

    Messages:
    3,707
    Likes Received:
    170
    Joined:
    May 1, 2006
    Location:
    Ohio
    Does the car stumble or missfire? Could be fowled plugs or plug wires? Ignition timing way off? Low compression?
     
  6. SiR Master

    SiR Master New Member

    Messages:
    27
    Likes Received:
    1
    Joined:
    Jan 20, 2010
    The motor runs perfectly smooth. The JDM D15b I installed is mint only 35,000km on the motor.It just seems like the gearing is wrong or something. My CX has tons of torque in low gears, this thing can't make it up a small hill without gearing down.
     
  7. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    The CX engine was built and tuned from the factory to have tons of torque down low- it peaks at under 3000rpm if I remember my stats correctly. The D15B was made to rev high and peak high- that way it's more entertaining to drive, and it revs eagerly to redline to provide top end power. Its torque peak is around 6000rpm. Two different engine setups for two totally different purposes.
     
  8. bluejcivic

    bluejcivic New Member

    Messages:
    169
    Likes Received:
    0
    Joined:
    May 1, 2007
    when i had my d15b it would haul ass up almost any hill. my guess is your timing is off,
     
  9. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    :werd:

    My brother's B7 did this when the cam timing was off. It was even worse when the O2 wasn't hooked up.
     
  10. SiR Master

    SiR Master New Member

    Messages:
    27
    Likes Received:
    1
    Joined:
    Jan 20, 2010
    Thanks for the input guys, I will have the timing checked today but due to the fact the motor runs so smooth I doubt thats the issue. I had a new cat installed three weeks ago after the install (the old one was plugged due to the old D16y8) I thought maybe that would help but no change although it passed the emission test with the lowest numbers I have ever seen.I'll see what happens today. Thanks
     
  11. SiR Master

    SiR Master New Member

    Messages:
    27
    Likes Received:
    1
    Joined:
    Jan 20, 2010
    Timing checked out perfect. The car is @2900rpm in 4th gear @110kph does this sound right to anyone? I think I should be 5th at 110kph.
     
  12. RoughKnight

    RoughKnight Christmas Car

    Messages:
    846
    Likes Received:
    25
    Joined:
    Aug 4, 2009
    Location:
    Ottawa, Ont
    ^sounds like you have the econo trans. get yourself a si tranny upgrade and call it a day
     
  13. SiR Master

    SiR Master New Member

    Messages:
    27
    Likes Received:
    1
    Joined:
    Jan 20, 2010
    That is also what I've been thinking, I was lied to when I bought the car. I'll pick one up this week .I am having a hard time finding the model number on mine. Does anyone know what code should be on the Si Tranny (I don't want to get screwed again) Thanks for everyones help
     
  14. Doc_G

    Doc_G Rude, Lewd, usually Nude

    Messages:
    157
    Likes Received:
    8
    Joined:
    Jun 2, 2007
    Location:
    Birmingham AL

    Just read your thread, surprised you didn't tell him to make sure it had the right tranny ID tag on it too. :D

    Don't feel too bad, I got got the same way but on a different tranny. Was told the OD in it was good, and it was... good enough to get me to work the next day and half way home. Then "grind, whiirrrr, exhaust note from hell" Needless to say I was as pissed as you, and spent the same as you. I just drove half the time you did to get mine. I went and got ma money back (well most of it... he refunded me $87.00 cause it was all he had in his pocket at that moment)

    OP does your CEL/SEL light work? How's your gas mileage? Have you checked for any undisplayed codes? (do these cars even do that?)
     
    Last edited: Jan 21, 2010
  15. SiR Master

    SiR Master New Member

    Messages:
    27
    Likes Received:
    1
    Joined:
    Jan 20, 2010
    I have confirmed the tranny is the wrong one. By the way gas mileage could be better and I'm sure it will be when I get the right tranny put in.Still need the model code if anyone has it. Thanks
     
  16. Doc_G

    Doc_G Rude, Lewd, usually Nude

    Messages:
    157
    Likes Received:
    8
    Joined:
    Jun 2, 2007
    Location:
    Birmingham AL
    The reason I asked about your SEL/CEL funtionability and gas mileage is because the computer could be in limp mode (may be just a shot in the dark) and you not know it. Being in limp mode would make the ecu pull timing and hurt gas mileage/performance, correct? BTW do you have any cold start issues (stumbling, running really rich etc ) Any prior knowlege of this engine's history/how it previously ran/was maintained?
     
  17. SiR Master

    SiR Master New Member

    Messages:
    27
    Likes Received:
    1
    Joined:
    Jan 20, 2010
    I have no cold start issues at all. The engine is a jdm 15b no history but it looks sounds and runs mint. I am intrigued by your comment though, how would I get it out of limp mode? the CEL does work.
     
  18. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    If it was in limp mode, it wouldn't rev past ~4000rpm.

    All transmissions say the same thing; PL3 or L3. Easiest way is to see the car it came out of. Then, there's differential diameter(Si is 40mm, DX is 35mm).

    [​IMG]

    And then, there's this method:
    [​IMG]

    This is the thread I got the pics out of(there's good info in there also): what to look for to identify si tranny? - Page 2 - Honda-Tech

    Also, be sure to check the input shaft. 89-91 is recommended as 88 has a different spline count.
     
  19. Doc_G

    Doc_G Rude, Lewd, usually Nude

    Messages:
    157
    Likes Received:
    8
    Joined:
    Jun 2, 2007
    Location:
    Birmingham AL
    4000 rpm limit in limp mode... Hmmmph, hadn't thought of that. Nice catch K2.
     
  20. SiR Master

    SiR Master New Member

    Messages:
    27
    Likes Received:
    1
    Joined:
    Jan 20, 2010
    Actually I find none of those codes. Mine has a bar code sticker it reads S20 -1054638 and in fact S20 should be an Si tranny. I believe it has been played with and maybe repaired with the wrong parts?
     
Verification:
Draft saved Draft deleted

Share This Page