1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

d15b wont start after i tampered wit the throttle

Discussion in 'ECU's, Electronics, and Tuning' started by joker01, Jul 16, 2011.

  1. joker01

    joker01 Member

    Messages:
    206
    Likes Received:
    0
    Joined:
    Oct 6, 2010
    Location:
    caribbean, St.Lucia
    hey gusy i had my car idling after i started for the 3rd time and i began idling at 1500rpm so i went under the hood and tampered round wit the throttle position and the car sounded like it was cutting off and it began idling like dat until it finally just cut off and it wouldnt start up from night before so am stuck for now..so ur replies are most welcomed and i realized i actually made a bigger prob trying to fix it
     
  2. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    Did you use a multimeter to adjust the TPS?
     
  3. joker01

    joker01 Member

    Messages:
    206
    Likes Received:
    0
    Joined:
    Oct 6, 2010
    Location:
    caribbean, St.Lucia
    i crushed my multimeter at work...and how do adlust it wit a multimeter dont wana sound like a noob
     
  4. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    With the car on/TPS getting power, you measure the output wire which should be 0.5v closed, and 4.5v fully open
     
  5. joker01

    joker01 Member

    Messages:
    206
    Likes Received:
    0
    Joined:
    Oct 6, 2010
    Location:
    caribbean, St.Lucia
    yea blood i chked it like 2mins aga and am gettin same figures but when i try starting the car while it cranking it backfires from the exhaust it neva did that before until now
     
  6. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    Check your cam and ignition timing.

    Also, reset the ECU.
     
  7. joker01

    joker01 Member

    Messages:
    206
    Likes Received:
    0
    Joined:
    Oct 6, 2010
    Location:
    caribbean, St.Lucia
    timing good my fuel filter good and i reset the ecu but tomoro aam try to put sum gas in the cylinders since i getin spark
     
  8. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,414
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Did you accidentally switch any plugs on the harness by mistake?
     
  9. joker01

    joker01 Member

    Messages:
    206
    Likes Received:
    0
    Joined:
    Oct 6, 2010
    Location:
    caribbean, St.Lucia
    no i didnt and wen i crank the engine i can hear it backfiring from the exhaust
     
  10. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,414
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Thats why I asked about accidental plug switching.

    You wrote of the TPS being in the range that was given to you with TB closed and at WOT.......??? This is the part you messed with so I would calibrate it with a multi-meter again.
     
  11. RHDism

    RHDism Right Hand Drive guru

    Messages:
    259
    Likes Received:
    9
    Joined:
    May 1, 2011
  12. joker01

    joker01 Member

    Messages:
    206
    Likes Received:
    0
    Joined:
    Oct 6, 2010
    Location:
    caribbean, St.Lucia
    hey guys since i was goin mad over this prob one of my boys came to see the honda n told me it was my timing so we off to re time it and ama replace my water pump same speed thnx much for urll help guyz and ama update after re timing
     
Verification:
Draft saved Draft deleted

Share This Page