1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

d15b7 mini me troble HELP

Discussion in 'Civic and del Sol - EG and EK' started by ernestoexpresso, May 30, 2010.

  1. ernestoexpresso

    ernestoexpresso New Member

    Messages:
    97
    Likes Received:
    0
    Joined:
    Feb 22, 2010
    ok so i just did a mini me on my d15b7 ive put brand new head gasket ,spark wires, sparkplugs ,oil,oil filter all the good stuff and i set the timing correct im pretty sure 1st and 4th pistons where at TDC and the cam gear was done all right .when i go to crank the car up it trys but hardly ever cranks and when it does it runs for like 10 secs and cuts off my friend and i pulled it down the road at 15 mph and popped the clutch in 2nd and it stayed running but when i press the gas it wont go but you can hear it try .
    what does that sound like?
     
  2. jr018

    jr018 New Member

    Messages:
    7
    Likes Received:
    1
    Joined:
    Jun 23, 2008
    Check you firing order/spark plug wires. Also the dizzy may have got put back in 180 degrees out. Also why did you make two threads? Hope I helped.
     
  3. monotech

    monotech Member

    Messages:
    299
    Likes Received:
    5
    Joined:
    Nov 13, 2006
    Set your timing to TDC remove the distributor cap and make sure your ignition rotor is pointing to #1 position. Firing order is 1-3-4-2 on the cap and from the timing belt side #1-2-3-ending at #4 next to the dizzy. Did you readjust the valve lash? At least check the valve lash to make sure they are up to spec.
     
  4. joecivic

    joecivic save the single cams

    Messages:
    177
    Likes Received:
    2
    Joined:
    Sep 10, 2006
    Location:
    baltimore
    could be timing when i put my mini me swap in it didnt run right i needed adjustable cam gear to set timing.should be advanced 12 degrees
     
Verification:
Draft saved Draft deleted

Share This Page