1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

D16a Wont Start????

Discussion in 'Civic and del Sol - EG and EK' started by misfits_skater, Dec 5, 2007.

  1. misfits_skater

    misfits_skater Member

    Messages:
    74
    Likes Received:
    0
    Joined:
    Apr 5, 2005
    Location:
    Sheridan, WY
    ok so me and my bro have been working on this for a couple days and i cant figure out what the hell is wrong. So im working on a delivery and i stop to get gas because im on E. I go down the road and drop off one pizza and then i start headin to the next house, well i come up on a stoplight and so i slow down and stop, then it turns green i put it in first to go and it starts to die when i accelerate so i push in the clutch and this happens 2x more and it dies. i start it again and it goes to like 2-300 rpm for a second or two and then dies and then i gotta push it through the intersection. anyways since this has happened ive replaced the fuel filter, made sure the fuel pump is functioning, made sure gas gets all the way through the fuel rail, the plugs and wires are almost brand new, replaced the distributor cap and rotor, and thats all i can think of at the moment, but for some reason it wont start and we're just out of ideas...anybody have any idea on what's wrong?
     
  2. igotnothin

    igotnothin New Member

    Messages:
    228
    Likes Received:
    5
    Joined:
    Oct 2, 2006
    Location:
    harford co MD
    did you check to make sure you are getting spark. New wires and plugs dong do shit if the dizy and delivering the power. Check to make sure the are sparking. did you do any other work on the car recently?????
     
  3. norcalgsr

    norcalgsr Honda Master Technician

    Messages:
    1,168
    Likes Received:
    17
    Joined:
    Oct 10, 2007
    Location:
    NorCal
    Yeah check for spark at the plugs there are a number of things that could cause loss of spark like a coil, igniter, or the actual distributor itself. If you got spark at the plugs it is probably a fuel or compression issue.

    Does it still crank over normally or does it sound different when you're turning over the engine like it's skipping?
     
  4. PRO TOUCH

    PRO TOUCH New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Dec 7, 2007
    Location:
    Toronto
    Main Relay

    HI, you might want to check the main relay under the dash, its grey located behind the hood releas. It only has one bolt and its size 10. let me know the result.Good luck
     
Verification:
Draft saved Draft deleted

Share This Page